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Introduction

Extracting the Tutorial Files
The Story Planner PRO tutorial requires the material included in the 
SPPRO_tutorial_material.zip archive.
The archive contains the following Story Planner projects with the 
related file folders:
• 01 drawing SPPRO.tsb
• 02 drawing SPPRO.tsb
• 03 story flow SPPRO.tsb
• 04 final SPPRO.tsb
• camera link_base.tsb
• camera link_final.tsb
Additional material is available in the folders:
• FAEaudio
• FAEimages
• FAEscript
1Introduction
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Starting a New Storyboard

When creating a new storyboard, basic information about the storyboard 
has to be provided, such as Production, Title, Episode and Episode Code. 
It is also possible to set the framerate that is used when the timecode is 
displayed and when an animatic is generated, and the size in pixels of 
the canvas size available in the sketch area.

To start a new storyboard:
1. Choose File > New.
2. Define the following settings for the storyboard:
• Production: Friends at Earth.
• Title: Blue Gold.
• Episode: 02.
• Frame Rate: 25.
• Sketch Canvas Size: (Width) 900; (Height) 600.
3. Click the OK button:

Note: To modify the storyboard settings later on choose 
Storyboard > Storyboard Settings.
3Starting a New Storyboard



Defining the Working Environment
Other parameters and settings are available to define the camera and 
the work area view mode.
As concerning the camera information, it is possible to set its resolution 
and A/R, also choosing from a list of predefined cameras; how it fits the 
canvas in case the camera and the canvas have different A/R, and the 
camera default size.:

As concerning the work area, it is possible to choose between different 
views while working on the storyboard:
• Single panel view displays one large panel with a row of thumbnails 
below; the thumbnails can be hidden by dragging the separator in order 
to maximize the single panel view.
• Columns displays three vertical panels.
• Rows displays three horizontal panels.
• Thumbnails displays panels with sketches only in a grid: the number 
of panels per row can be set at the bottom right corner of the work area.
• Timeline sketch displays the sketch area and the sequence of panels 
laid out horizontally together with camera and layers animations, and 
audio tracks.
• Timeline view displays the animatic preview window and the sequence 
of panels laid out horizontally together with the camera and layer 
animations, and audio tracks.

To define camera settings:
1. Choose Storyboard > Camera Settings.

2. Define the following settings for the storyboard:
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• Define the camera resolution to HD 480 format, choosing it among 
presets located in the pulldown list.
• Set the camera fit to horizontal, so that the width of the camera will fit 
the width of the canvas.
• Leave the camera default size to the default value (100%).
3. Click the OK button.

To change the storyboard view:
• Use the buttons on the left of the bottombar, or the View menu 
commands, to choose among the following views: Single Panel, 
Columns, Rows, Thumbnails, Timeline Sketch and Timeline Preview.
• Choose View > Full Screen to display the current panel sketch area in 
full screen mode.

Setting the Panel Header Information Format
The panel header contains basic information about the following:
• Scene and panel numbering.
• Panel duration.
• Two fields for adding any written note that may be required.

The scene and panel numbering are automatically updated according to 
the scene and panel positions: the way the numbering is displayed can 
be defined in the Preferences.
The panel duration can be expressed in different formats, such as 
frames or seconds and frames, and can be edited for each panel. The 
format and the default panel duration, assigned to any new panel, can be 
set in the preferences as well.

Note: The storyboard total duration is displayed on the right of the 
interface bottom bar.

To set the panel header information format:
1. Do one of the following:
• On Windows choose Edit > Preferences.
• On Macintosh choose Story Planner > Preferences.
2. Set the Scene Numbering option menu to Scene Number.Panel 
Number/Total Number.
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3. Set the Panel Duration Format to SS:FF.
4. Click the OK button.
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Creating Sketches

Each panel has a sketch area where the scene action can be 
represented with a drawing, spread on several layers, and with 
additional information like the camera box and movement, layer 
animations, arrows and text.
Keep in mind to save your project from time to time and before 
proceeding to the following step.

To save a storyboard:
Choose File > Save to save the storyboard with the same name in the 
same location, or File > Save As and use the browser to choose a name 
and a location for the storyboard you want to save.

Setting the Sketch Area View
The sketch area can be zoomed in, zoomed out and scrolled to better 
work on the sketch. It extends beyond the canvas size, so that additional 
elements like camera boxes and arrows can be created regardless of he 
canvas.
Whatever view is set in the sketch area, it is retained as the final view of 
the panel sketch. In this way the view is not tied neither to the canvas 
size nor to the camera box, but you are free to set it the way you prefer.

To navigate the sketch area:
Do any of the following:
• To pan the sketch area select the Hand tool [ ], then click and drag, 
or click and drag with the middle-mouse-button.
• To zoom the sketch area select the Zoom tool [ ], then click and drag 
up to zoom in, down to zoom out, or use the mouse wheel.
• To rotate the sketch area select the Rotate tool [ ], then click and 
drag.
• To fit the sketch area view to the camera, choose View > Fit to 
Camera; if two camera positions are defined in the sketch area, the 
sketch area resizes so that both will be fully visible.
• To fit the sketch area view to the canvas, choose View > Fit to Canvas.
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Drawing Sketches
The first sketch you will create is a pencil sketch that you will use later 
on as reference to create a cleaned up drawing.
A set of tools is available for drawing sketches; each has some settings 
and four presets available:

• The Paintbrush tool [ ], that can be defined by setting Size and 
Opacity.
• The Airbrush tool [ ], that can be defined by setting Size and Opacity.
• The Pencil tool [ ], that can be defined by setting Size and Hardness.
• The Eraser tool [ ], that can be defined by setting Size and Opacity.
If you use a graphic tablet and the pressure sensitivity is on, the tool size 
will be affected by the pen pressure; likewise the Eraser tool [ ] will 
work automatically with the pen eraser.
The color used to draw can be chosen among four color swatches, and 
pressure sensitivity can be switched on or off when drawing with a 
tablet.

To create the pencil sketch: 
1. Choose File > Load and in the browser that opens retrieve the 
storyboard project named 01 drawing SPPRO.tsb located in the 
SPPRO_tutorial_material folder.
2. Choose Storyboard > Add Scene, or click the Add Scene button in the 
toolbar, to add a new scene made of one panel.
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3. Define the color swatches by double-clicking on them and then using 
the color selector that opens: 

• Set a grey color for the second swatch (R=210, G=210, B= 10).
• Set a light blue color for the third swatch (R=0, G=200, B=230).
4. Looking at the drawing on the first panel for reference, create a 
sketch on the BG layer of the new panel by using the Pencil tool [ ] 
with a 3H hardness and the light blue color you defined.

Note: if you want to set view to full screen during process, choose the 
View > Full Screen command. 

Using Layers
When the pencil sketch is ready, you can add a new layer where you will 
trace the drawing outline, and another one where you will add some 
shades.
The sketch area by default contains only the layer labelled BG 
(background), but other layers can be added to better manage the 
sketch content, for example to separate a background image from the 
characters.
As layers can be animated, they can be used if in the panel some 
animation is planned. 
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Layers have the same size of the canvas, and are completely 
transparent. They can be renamed, hidden, locked, reordered or edited 
with the Edit menu commands. 

To add a layer with the drawing outline:
1. Click the plus button [ ] on the right of the layer tabs to add a new 
layer.
2. Click the layer tab to select it.
3. Double-click the name displayed in the layer tab, and type Cleanup. 
4. Select the Paintbrush tool [ ] from the toolbar, and set the size to 7, 
and the opacity to 80.
5. Trace the outlines on the cleanup using the pencil sketch on the BG 
layer as reference.

To add a layer with the drawing shades:
1. Add another layer and name it Shades.
2. Select the Airbrush tool [ ], and set the size to 25, and the opacity to 
60.
3. Draw shadows as if the light was coming from the left side (as in the 
reference drawing).
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To reorder the sketch layers:
Move the Shades layer behind the Cleanup layer by clicking the layer tab 
and dragging it to the new position: this way the overall appearance of 
the final result will be cleaner.

Using the Selection Tool
Once you have created a sketch, you can obtain a new sketch starting 
from it by using selection tool and doing a few simple operations.
The Selection tool [ ] allows you to transform, move, rotate and scale 
a drawing selection. It is possible to select an area by defining a 
rectangular, freehand or polyline selection.
The selection is displayed with a bounding box with handles that allows 
you to perform some transformations; as you roll over with the cursor, it 
changes shape to indicate to you the operations you may perform.
Selections can also be cut, copied, pasted and deleted by using the 
relevant command in the Edit menu. Cut, or copy, and paste works from 
one layer to another and from one panel to another.

Note: If you did not complete the previous tutorial tasks, load the 02 
drawing SPPRO.tsb project available in the SPPRO_tutorial_material 
folder, and use it to proceed with the tutorial task.

To add a second sketch by modifying a previously created one:
1. Select the panel with your sketch, and choose Edit > Copy, then 
Edit > Paste to duplicate it. 
2. Select all the layers on the newly created panel by Ctrl-clicking their 
tabs, and choose Edit > Merge Layers to merge them.
3. Choose the Selection tool [ ] with the Polyline option [ ], and click 
to outline the body and head of the character by defining a series of 
lines; double-click to set the last line.
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4. When selection is done, click and drag the bounding box handle at the 
middle of the left side of the bounding box to flip the selection; then click 
and drag inside the selection to reposition it in the right place. 

5. Click outside the selection bounding box to confirm the editing.
6. Modify some drawing sections, for example the shape of the mouth: 
first use the Eraser tool [ ] to delete the mouth, then trace the new 
shape using the Paintbrush tool [ ].
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Importing External Images as Sketches and Layers
It is possible to import external images as sketches, or layers, and use 
the Story Planner drawing tools to modify them. Supported file formats 
are BMP, GIF, JPG, PNG and TIF.

Note: If the image is larger than the canvas, it is scaled down to fit the 
canvas size.

To have an example about this feature, import as a sketch in your 
storyboard the image Friends at Earth sound animation028_1.png that 
is available in the SPPRO_tutorial_material\FAEimages folder.

To import an external image as a sketch:
Do one of the following:
• Drag and drop the image file from a system file browser to the panel 
sketch area.
• Choose File > Import > Image as Sketch and use the browser to 
select the image to be imported.
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Editing Captions

Captions are available to add written notes to each panel, such as 
dialogue, sound FX, director’s notes, etc.
Captions have a label, and they can be expanded or collapsed; they can 
also be added or removed. Each change in the caption arrangement is 
reflected in all of the other panels as well: in other words, captions are 
arranged the same for each panel.
Text in the captions can be formatted by defining the font, size, color, 
style and alignment.
Keep in mind to save your project from time to time and before 
proceeding to the following step.

To save a storyboard:
Choose File > Save to save the storyboard with the same name in the 
same location, or File > Save As and use the browser to choose a name 
and a location for the storyboard you want to save.

Arranging Captions and Editing Text
Still working on the same storyboard you will rename the first and 
second caption areas and remove the last one.
Then you will type some text in a caption area, and format it; you will 
also import some text from an external file.

Note: If you did not complete the previous tutorial tasks, load the 02 
drawing SPPRO.tsb project available in the SPPRO_tutorial_material 
folder, and use it to proceed with the tutorial task.

To rearrange caption areas:
1. Double-click the first caption label and type Dialogue and Sound FX 
as the new title.
2. Do the same on the second caption label by typing Scene Details as 
the new title.
3. Click on the option button [ ] on the right of the Notes caption title 
bar and choose Remove Caption from the menu that opens.
To add and format text:
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1. Click inside the Dialogue and sound FX caption area and type: Pietro 
looks scared.
2. To format the text, select it then click the arrow that is displayed on 
the right of the selection to open the text toolbar.
3. Click on the relevant menu and buttons in the toolbar to choose the 
font family, size, a color, the style and the paragraph alignment.

To import text from an external file:
1. Open the file FAE-05.doc that is available in the 
SPPRO_tutorial_material\FAEscript folder with a text editor (e.g. 
Microsoft Word).
2. Select the text you want to import (in this case the dialogue provided 
for the scene 1.2/4) and drag and drop it to the text caption area.

Adding Sketch Notes
A sketch note can be added as well to have an area where to add drawn 
comments. The sketch note is handled as a standard sketch: it is 
possible to use tools to draw and to navigate it. The sketch note is added 
to the current panel only.
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To add a sketch note to the first panel:
1. Click on the option button [ ] on the right of any caption title bar and 
choose Add Sketch Note from the menu that opens.
2. Use the newly added sketch area to draw, for instance, a detailed 
sketch of the mouth shape. 
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Defining the Story Flow

A storyboard is organized in scenes, each scene can be made of one or 
more panels. 
When a scene is made of one single panel, all panel corners are 
cropped. When a scene is made of several panels, only the left corners 
of the first panel and the right corners of the last panels are cropped.
Scenes and panels can be added, removed, and rearranged, bringing the 
sketch and the notes along.
Keep in mind to save your project from time to time and before 
proceeding to the following step.

To save a storyboard:
Choose File > Save to save the storyboard with the same name in the 
same location, or File > Save As and use the browser to choose a name 
and a location for the storyboard you want to save.

Arranging Scenes and Panels
Once panels are ready, it is possible to arrange them to define scenes. In 
this case you will to load the 03 story flow SPPRO.tsb storyboard and 
will join different panels to define three scenes:
• Scene 1, composed by 5 panels.
• Scene 2, composed by 2 panels.
• Scene 3, composed by 3 panels.
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To have a better overall view, set the thumbnail view clicking on the 
related button that is located at the bottom left of main window.

Note: In this view mode, according to your preferences, you can also 
set the number of panels displayed for each row, editing the text field 
placed at the bottom right of the main window.

To join panels in scenes:
1. Load the 03 story flow SPPRO.tsb project available in the 
SPPRO_tutorial_material folder.
2. Click on the first panel to select it, then Shift-click on the fourth panel 
to extend the selection.
3. Choose Storyboard > Join Panels.
4. In the same way join the sixth and seventh panels, and the last three 
panels.

To rearrange the panel order:
1. Select the fifth panel of scene 1, the one numbered 1.5/5.
2. Choose Storyboard > Separate Panels to isolate it from the scene 1.
3. Click and drag it after scene 2, and release when the insertion point is 
highlighted by a vertical line located between the second and the third 
scene: the panel sequence will be automatically renumbered;
4. Select the same panel again, then click and drag it again inside scene 
1, and release when a yellow vertical strip is highlighted on the left side 
of the fourth panel: you will get the same arrangement as at the 
beginning.
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Setting the Camera and Layer 
Animation

The camera box and the sketch layers can be moved, transformed and 
animated: in this way it is possible to set how the sketch has to be shot 
and which elements will move around. 
Keep in mind to save your project from time to time and before 
proceeding to the following step.

To save a storyboard:
Choose File > Save to save the storyboard with the same name in the 
same location, or File > Save As and use the browser to choose a name 
and a location for the storyboard you want to save.

Setting the Camera Box and Animation
Two different camera boxes can be defined, one for the starting and the 
other for the ending position. Arrows connecting the camera boxes 
corners tell the direction of the movement.
Cameras can also be linked on contiguous panels: in this way it is 
possible to create seamless shots spreading on several panels.
When generating an animatic the defined camera shot will be used to 
expose the sketch; if a camera movement is defined, the camera will be 
automatically animated between the starting position, that will be used 
at the beginning of the panel exposure, and the ending position, visible 
at the end. The speed and timing of the camera animation can be fully 
controlled in the timeline view.
Still working on the 03 story flow SPPRO.tsb storyboard used in the 
previous task, you will define a zooming out camera movement in the 
panel numbered 1.5/5, with the starting position matching the shot of 
the previous sketch.
Animations created for the camera, and the panel timing, can be 
checked on the fly in the preview window. 

To set the camera box and animation:
1. Choose the Camera tool [ ].
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2. Click and drag in the sketch area to define a box for the second 
position for the camera framing both characters.
3. Operate the handles on the second camera box to refine it.

4. As in this way you created a zooming in movement, you can use the 
Edit > Reverse Animation command to reverse the camera animation 
and get a zooming out.

Note: You can use the tool options in the toolbar to add labels to the 
camera starting and ending position: leave them to the default values.

To preview the camera animation:
1. Choose the Windows > Preview command.
2. Use the control buttons available in the bottom bar to check the 
animation.
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Linking Camera Positions
It is possible to link camera positions in subsequent panels in order to 
compose a complex camera movement spreading in several panels.
In this case you will spread the camera movement in three panels to 
move it around the spaceship before framing the characters, as in the 
illustration below.

To spread and link camera movements in several panels:
1. Load the cameralink_base.tsb project available in the 
SPPRO_tutorial_material folder; you will use the scheme in the panel 1 
as reference to set the camera movements.
2. Copy panel 2 and paste it two times, in order to have similar panels, 
creating panels 2, 3 and 4.
3. Define the camera positions A and B in panel 2; to have a curved 
motion path, click and drag the dashed lines connecting the centers of 
the two camera boxes.
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4. To link the camera ending position in panel 2 to the camera starting 
position in panel 3, click the chain button located at the top right of the 
camera box ending position. 

5. Set the ending camera position (C) in panel 3, define the camera 
motion path, and link it to define automatically the starting position in 
panel 4.
6. Set the ending camera position (D) in panel 4, and define the camera 
motion path.

To preview the camera animation spread on several panels:
1. Select panel 2, 3 and 4, then choose the Windows > Preview 
command.
2. Click and drag the window borders or corners to resize the window 
and use the control buttons available in the bottom bar to check the 
animation.

Transforming and Animating layers
Sketch layers can be transformed by changing their position, scale and 
rotation. They can also be animated by setting different starting and 
ending positions. 
An arrow connecting the centers of the layer bounding box at the two 
positions tells the direction of the movement. The layer position 
displayed in the panel sketch is the last one you visualized with the Edit 
tool [ ].
When generating an animatic the layer will be automatically animated 
between the starting position, that will be used at the beginning of the 
panel exposure, and the ending position, visible at the end. The speed 
and timing of the layer animation can be fully controlled in the timeline 
view.
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Animations created for layers can be checked on the fly in the preview 
window. 
Continuing to work on the 03 story flow SPPRO1.tsb storyboard used in 
the previous task, and focusing on panel 1.5/5, you will create a new 
layer copying a rock from the background layer, and you will animate it.

To add a new layer:
1. Choose the Selection tool [ ]with the Polyline option[ ], select the 
stone visible on the right top of the BG layer, and choose Edit > Copy to 
copy it.
2. Click the plus button [ ] next to BG layer tab to add a new layer.
3. Choose Edit > Paste to paste the selection in the new layer and use 
the bounding box handles to increase the image size.

4. Select the Eraser tool [ ] and delete the background exceeding 
around the rock drawing.

To animate the layer:
1. Choose the Edit tool [ ] and select the Starting Position option [ ]: 
in the sketch area the layer bounding box is displayed.
2. Define the layer position by doing the following:
• Click inside the bounding box and drag to move it;
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• Click and drag the round handle on the right side of the bounding box 
to rotate it.

3. Select the Ending Position option [ ].
4. Define the layer position by doing the following:
• Click inside the bounding box and drag to move it to the far left.
• Click and drag the round handle on the right side of the bounding box 
to rotate it about 90 degrees from the starting position.

To visualize the starting or ending layer position in the sketch:
Choose the Edit tool [ ] and do one of the following:
• Select the Starting Position option [ ] to visualize the starting 
position.
• Select the Ending Position option [ ] to visualize the ending position.
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To preview the camera animation:
1. Choose the Windows > Preview command.
2. Click and drag the window borders or corners to resize the window 
and use the control buttons available in the bottom bar to check the 
animation.
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Adding Graphical Information

Some graphical information can be added to the sketch by using the 
following tools:
• The Arrow tool [ ], to add arrows depicting actions taking place in 
the shot.
• The Type tool [ ], to add text boxes.
These graphical symbols overlay the sketch, therefore they do not affect 
the drawing itself, or belong to any sketch layer. 
They can be hidden at any moment, in order not to interfere visually with 
the drawing operations, and they can be also included in the exported 
images or animatics.
Keep in mind to save your project from time to time and before 
proceeding to the following step.

To save a storyboard:
Choose File > Save to save the storyboard with the same name in the 
same location, or File > Save As and use the browser to choose a name 
and a location for the storyboard you want to save.

Adding Arrows and Text Boxes
Still working on the 03 story flow SPPRO.tsb storyboard, you will add an 
arrow in the panel 2.2/2 indicating the source of light, and a text box in 
the panel 3.2/3 describing the action shown in the sketch.

To add an arrow:
1. Select the Arrow tool [ ].
2. Click and drag in the sketch area of the panel 2.2/2 to define an 
oblique arrow that goes from the top right corner to the center of the 
image.
3. Operate the handles on the arrow to define the arrow shape: here you 
can, for instance, enlarge the arrowhead and stretch lightly the base 
using the appropriate handles. Click and drag the arrow if you need to 
correct its position.
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4. In the toolbar options, increase the thickness of the arrow border by 
setting the Border value to 2.
5. Type Light in the Text field to add a label to the arrow.

To add a text box:
1. Select the Type tool [ ].
2. Click in the sketch area of the panel 3.2/3 and type IN in the text box 
you just created.
3. To format the text, select it then click on the relevant menu and 
buttons in the toolbar that opens to choose the font family, size, a color 
and the style.
4. Click out of the box to confirm the editing.
5. Click the text you defined, and click and drag it to move it to a 
different position.
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Working with the Timeline

The timeline displays on a horizontal track the panels, in the order and 
timing defined in the storyboard, in order to control the way they will be 
composed in the final animatic.

Additional tracks are available for the camera and layer animations, and 
for adding audio clips; a preview area is available to check the final 
animatic before exporting.
Keep in mind to save your project from time to time and before 
proceeding to the following step.
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To save a storyboard:
Choose File > Save to save the storyboard with the same name in the 
same location, or File > Save As and use the browser to choose a name 
and a location for the storyboard you want to save.

Navigating the Timeline
The timeline consists of a framebar, containing the current frame 
cursor, a track for the panels and a track for the camera animation; 
additional tracks for layer animations or audio can be added.

To modify the current frame:
Do one of the following:
• Click and drag the current frame along the framebar.
• Click the framebar at the desired frame.
• Click a panel in the track to set the current frame at the beginning of 
the panel.
• Use the control buttons available in the interface bottom bar.

To scroll the timeline:
Use the scrollbar available at the bottom of the timeline.

To zoom in or out the timeline:
Do one of the following:
• Use the zoom slider available in the interface bottom bar: drag left to 
zoom in, right to zoom out.
• Use the mouse wheel.

Note: The zoomed in or out area is ruled by the position of the current 
frame cursor.

Using the Preview
The preview area displays the current frame, according to the current 
camera position, all the camera and layer animations, and all the 
transitions, while playing all the audio tracks back.

To resize the preview area:
Drag up or down the horizontal separator dividing the preview window 
and the timeline.

To check the preview:
Use the current frame cursor or the control buttons available in the 
interface bottom bar.
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Editing Panels
Panels are displayed in the panel track according to the order set in the 
storyboard, and the duration set in each panel header. If the panel strip 
is long enough, a sketch icon is displayed at its center.

In the panel track, the duration of each panel can be easily changed by 
resizing the panel strips. This is very useful when you need to put the 
panel sketches and animation in sync with audio tracks.

To resize a panel duration:
Do one of the following:
• Click the ending of the panel in the panel track and drag to set a new 
duration: all subsequent panels will shift accordingly.
• Ctrl-click the ending of the panel in the panel track and drag to set a 
new duration: the following panel resizes as well, and all subsequent 
panels will not shift.

To quickly preview a panel:
Double-click it in the panel track.

Controlling the Camera and Layer Animations
By default the camera and the layer animations defined in the sketch 
area start at the first panel frame and end at the last one, and have a 
constant speed.

The animation tracks on the timeline allow you to control the starting 
and ending frame of the movement, and its speed. 
Each animation is displayed with a strip that can be resized to set the 
starting and ending frame of the movement: before the starting frame 
the camera, or the layer, will keep the starting position; after the ending 
frame they will keep the ending position.
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The strip contains two markers to set the ease in (i.e. acceleration) and 
ease out (i.e. deceleration) of the movement.

Still working on the 03 story flow SPPRO1.tsb storyboard used in the 
previous task, you will control the duration and speed of the camera 
animation you defined in the panel numbered 1.5/5.

To control the duration and speed of the camera animation:
1. Set the starting and the ending frame of the camera animation by 
doing the following:
• Click and drag the beginning of the animation strip to set the 
animation start frame.
• Click and drag the ending of the animation strip to set the animation 
end frame.
2. Set the ease in / ease out sections of the animation by doing the 
following:
• Click and drag the vertical marker available at the beginning of the 
animation strip to set the ease in section.
• Click and drag the vertical marker available at the end of the 
animation strip to set the ease out section.
3. Check the final result by double-clicking the panel in the panel track.

To show/hide animation tracks:
Click the option button [ ] on the left of the framebar, and select the 
animation tracks to show, or deselect those to hide, in the menu that 
opens.

Working with Audio Tracks and Clips
Audio tracks can be used to sync the panels timing and animations with 
imported audio clips. 
When the animatic is previewed, all the audio clips imported into the 
audio tracks are played back; when exported, they are merged to form 
the animatic sound track.
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Audio tracks can be added and arranged in the timeline. Each track has 
a header containing the volume control, and a loudspeaker icon to 
enable or disabled its content when the preview is played back or the 
animatic is exported.
Tracks can be hidden, cleared, removed or rearranged by using the 
related commands.
Audio clips can be imported and composed into audio tracks; once 
loaded the clips are displayed with a series of visible sound waves to 
make the editing job easier. Supported file formats are uncompressed 
WAV and AIFF at 8 and16 bit.
Clips can be moved in the track or to a different track, and can be 
trimmed to select a part of the whole clip. They can also be edited or 
duplicated by using the standard Edit menu commands, or split into 
more clips.

Still working on the 03 story flow SPPRO1.tsb storyboard used in the 
previous task, you will add audio tracks, import audio clips, and edit 
them.

To import and edit audio clips:
1. Choose Audio > Add Track to create a new audio track. 
2. Choose Audio > Import Clip, and in the browser that opens load the 
clip sc1.wav that is available in the SPPRO_tutorial_material\FAEaudio 
folder: the audio clip will be placed according the current frame cursor 
position.
3. Play the audio clip back by double-clicking it; click it if you want to 
stop the playback; click and drag the frame cursor to scrub the audio 
clip.
4. Click and drag the beginning of the audio file to trim about seven 
frames off; then click and drag the audio file to move it along the track 
and place it in sync with the first two panels.
5. Choose Audio > Import Clip and load the clip sc2.wav.
6. Choose Audio > Add Track to create a new audio track. 
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7. Do one of the following:
• Click and drag the sc2.wav clip to move it from track 1 to track 2.
• Select the sc2.wav clip, copy it, select track 2 by clicking the track 
header, and paste it.
8. Ctrl-click to select all the audio clips in the tracks and choose 
Edit > Delete to remove them in order to import the full track already 
prepared for the whole sequence.
9. Place the frame cursor at the starting frame of the animatic.
10.Import clip Sequence 05.wav on track 1 to have the full dialogue 
11.Import clip Music_loop.wav on track 2 to have the background music
12.Use the play button to play the animatic back: both the dialogue and 
the background music will be played.
13.As the background music is too loud, set the volume of track 2 to 10 
by entering the value, or using the related slider. Play the animatic back 
again to check the result.

Adding Transitions
Basic transition effects can be added when changing the view from one 
panel sketch to the next.

Available transitions are the following:
• Dissolve: gradually replaces the first sketch with the second, whose 
visibility increases from full transparent to full opaque.
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• Wipe left: gradually replaces the first sketch with the second by slide 
effect from left to right
• Wipe right: gradually replaces the first sketch with the second by slide 
effect from right to left
• Fade In (Black) gradually increases the visibility of the sketch from 
black.
• Fade in (White) gradually increases the visibility of the sketch from 
white.
• Fade Out (Black) darkens the sketch to black.
• Fade Out (White) lightens the sketch to pure white.
An added transitions is represented as a strip located at the top of the 
panel track, at the beginning or at the end of the panel it refers to. 
Still working on the 03 story flow SPPRO1.tsb storyboard used in the 
previous task, you will add a black fade in transition between panels 1.1 
and 1.2, and a dissolve transition between panels 1.2 and 1.3.

To add a black fade in transition:
1. Select the panel 1.2.
2. Choose Transition > Fade in (Black).
3. Click and drag the right ending of the transition strip to set its 
duration to 20 frames.
4. Check the result by playing back the animatic.

To add a dissolve transition:
1. Select panel 1.3.
2. Choose the transition ‘Dissolve’ from the Transition menu.
3. Click and drag the left ending of the transition strip to set its duration 
in panel 1.2 to 1”; click and drag the right ending of the transition strip 
to set its duration in panel 1.3 to 2” and 9 frames.
4. Check the result by playing back the animatic.
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Exporting Animatics, Images and 
Toonz Scenes

Storyboard information can be used to generate animatics in QuickTime, 
AVI and Flash SWF formats, and sketches can be exported as image 
files.
Storyboard scenes can also be exported as Toonz TNZ files to start the 
production in Toonz Harlequin or Toonz Bravo.

Generating Animatics
When generating an animatic, a clip is generated where each sketch is 
exposed according to the camera shot and the timing specified in each 
panel. All the camera and layer animations, and set transitions will be 
included. Audio tracks will be merged, each one with its set volume, and 
included to form the animatic sound track.
Animatics can refer to the whole storyboard or to a selected range of 
scenes. Its resolution is based on the camera resolutions set in 
Storyboard > Camera Settings.
Animatics can be generated in the QuickTime, AVI and Flash SWF 
formats. They can include when needed drawn symbols, such as camera 
boxes, arrows and texts, and, in case the QuickTime or AVI format is 
chosen, information about the total timecode, the scene timecode, the 
episode code and the scene numbering.
Still working on the 03 story flow SPPRO1.tsb storyboard used in the 
previous task, you will generate an animatic in the QuickTime or AVI 
format.

Note: If you did not complete the previous tutorial tasks, load the 04 
final SPPRO.tsb project available in the SPPRO_tutorial_material 
folder, and use it to proceed with the tutorial task.

To include additional information in the animatic:
1. Do one of the following:
• On Windows choose Edit > Preferences.
• On Macintosh choose Story Planner > Preferences.
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2. Do any of the following:
• Activate the Include Symbols when Exporting option to include 
symbols in the animatic.
• Activate the Include Timecode option to include the timecode in the 
animatic.
• Activate the Include Scene Timecode option to include the scene 
timecode in the animatic.
• Activate the Include Episode Code option to include the episode code 
in the animatic.
• Activate the Include Scene Numbering option to include the scene 
numbering in the animatic.
• Set the Bottom or Top option for the Information Position to set the 
position of information in the animatic.

To export the animatic:
1. Do one of the following:
• Choose File > Export > QuickTime Animatic to generate an animatic 
in the MOV format.
• Choose File > Export > AVI Animatic to generate an animatic in the 
AVI format.
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2. In the browser that opens do the following:
• Choose a location and name the animatic Episode 05 - Blue Gold. 
• Choose the range of scenes that have to be included in the animatic 
(the default value is from the first to the last).
• Set a shrink value affecting the animatic resolution: 1 will use the full 
camera resolution, 2 half the camera resolution, and so on.
• If you chose the AVI format, set the compression codec and use the 
Configure button to configure the related settings.
3. Click the Export button.
4. If you chose the QuickTime format, set format options like 
compression codec and color depth.

Exporting Sketches
Storyboard sketches can be exported as PNG image files. It is possible 
to export all the sketches or to specify a range of scenes.
They can include when needed drawn symbols, such as camera boxes, 
arrows and texts.
The image resolution is the canvas size set for the storyboard.
Still working on the 03 story flow SPPRO.tsb storyboard used in the 
previous task, you will export the storyboard sketches.

Note: If you did not complete the previous tutorial tasks, load the 04 
final SPPRO.tsb project available in the SPPRO_tutorial_material 
folder, and use it to proceed with the tutorial task.

Note: If the sketch contains layers, layers are merged to produce a 
single image.

To include symbols in the exported sketches:
1. Do one of the following:
• On Windows choose Edit > Preferences.
• On Macintosh choose Story Planner > Preferences.
2. Activate the Include Symbols when Exporting option.

To export images:
1. Choose File > Export > Images.
2. In the browser that opens choose the following:
• A location for the images you want to export. 
• The range of scenes whose sketches you want to export.
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3. Click the Export button.

Exporting Scenes to Toonz
Storyboard scenes can be exported as scenes of a Toonz project, 
containing sketches, the sound track, the camera movement and the 
layer animations, whilst throughout preserving the timing. These scenes 
can be used as a starting point for defining the animation layout and 
starting the actual production in Toonz Harlequin or Toonz Bravo.
Still working on the 03 story flow SPPRO.tsb storyboard used in the 
previous task, you will export the storyboard scenes as scenes of a 
Toonz project.

Note: If you did not complete the previous tutorial tasks, load the 04 
final SPPRO.tsb project available in the SPPRO_tutorial_material 
folder, and use it to proceed with the tutorial task.

To include symbols in the sketches used in the Toonz scenes:
1. Do one of the following:
• On Windows choose Edit > Preferences.
• On Macintosh choose Story Planner > Preferences.
2. Activate the Include Symbols when Exporting option.
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To export a Toonz Project:
1. Choose File > Export > Toonz Project.
• In the browser that opens choose the following:
• A location and a name for the project you want to export. 
• The range of scenes you want to export.
• The name for the scene file, to which it will be automatically added the 
scene number as a three-digits suffix.
• The reference Toonz project (a PRJ format file) for defining the project 
default settings that cannot be controlled in Story Planner, and to define 
the project folder structure.
2. Click the Export button.
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Editing and Printing Exposure Sheets

Information related to a storyboard can be used to create exposure 
sheets that can be printed and compiled by animators with references to 
backgrounds and animation levels for planning a 2D animation 
production.

Generating Exposure Sheets
Exposure sheets can be generated according to the storyboard 
information, panel sketches, camera movements and transitions.
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They are generated independently for each scene defined in the 
storyboard, and they can consist of multiple pages according to the 
scene duration, with each page containing 100 frames.
Still working on the 03 story flow SPPRO.tsb storyboard used in the 
previous task, you will use the exposure sheet editor to create exposure 
sheets for the storyboard scenes.

Note: If you did not complete the previous tutorial tasks, load the 04 
final SPPRO.tsb project available in the SPPRO_tutorial_material 
folder, and use it to proceed with the tutorial task.

To open the exposure sheet editor:
Choose Windows > Exposure Sheet Editor.

To navigate the exposure sheet editor:
1. To pan do one of the following:
• Select the Hand tool [ ], then click and drag.
• Click and drag with the middle-mouse-button.
2. To zoom do one of the following:
• Select the Zoom tool [ ], then click and drag up to zoom in, down to 
zoom out.
• Use the mouse wheel.

To navigate scene exposure sheets and pages:
Do one of the following:
• Click the Previous Scene/Next Scene button or enter a scene number 
on the right of the bottombar to move through the first pages of the 
exposure sheets.
• Click the Previous Page/Next Page button or enter a page number on 
the right of the bottombar to move through all the pages of the exposure 
sheets.

To set the exposure sheet marker interval:
1. Do one of the following:
• On Windows choose Edit > Preferences.
• On Macintosh choose Story Planner > Preferences.
2. In the Exposure Sheet Editor section set a value for the Marker 
Interval.
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Editing Sketch Thumbnails
Sketch thumbnails can be added automatically at the beginning of each 
panel, or manually in the sketch area on the left of the exposure sheet; 
once added they can be resized and moved along.

To generate automatically sketch thumbnails according to storyboard 
panels:
1. Choose Edit > Generate Sketch Thumbnails.
2. In the dialog that opens do the following:
• Choose the option that generates thumbnails for all of the scenes.
• Set the alignment of the thumbnails in the sketch area to be on the left 
side.
• Set the width of the thumbnail as 60% of the sketch area width.
3. Click the Generate button.

To add and edit a sketch thumbnail:
1. Select the Thumbnail tool [ ].
2. Click the Next Scene button until scene 3 is visualized.
3. Click and drag in the sketch area below the last automatically 
generated thumbnail to define a new thumbnail.
4. Click and drag the handles at the bottom of the bounding box to 
resize it until it fits horizontally the sketch area.
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5. Click the thumbnail above the last created to select it and choose Edit 
> Delete to delete it.

Adding Graphical and Textual Information
On the left of each page of the exposure sheet a sketch area extending 
for the whole height of the Action column is available for adding 
graphical notes.
All the tools and options available in the toolbar can be used to edit the 
sketch area, and in case of the Type tool [ ] any section of the 
exposure sheet page, the same way they can be used to edit the panel 
sketch.
Working on the exposure sheet set in the previous task you will insert 
indications for animators around the third thumbnail on page 1, and you 
will sketch some graphical notes describing the animation sequence 
that animators have to create based on the third thumbnail

To add graphical and textual information to an exposure sheet:
1. Select the Type tool [ ].
2. Click on the right side of thumbnail to add a text box.
3. Type “*Raimondo turns his head while speaking”.

4. Set the font family, size, color and style.
5. Click and drag the text box to align it to the related thumbnail.
6. Select the Pencil tool [ ] with a 3 size and a 3B hardness, and select 
the red color. 
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7. In the space below the thumbnail, sketch a drawing showing the 
character’s gestures and expressions as in the image above.

Printing the Exposure Sheets
Exposure sheets can be printed by generating a PDF file that refers to 
the whole storyboard, a scene range or to a scene only.
Once the PDF file is generated it is possible to use the options available 
in your PDF reader to send it to a printer.

To print the exposure sheets:
1. Choose File > Print To PDF.
2. In the browser that opens set the following:
• Choose C:\Story Planner 3.4 Stuff\outputs as location and 
FAE_BlueGold as name for the PDF file you are going to generate. 
• Leave the default value for the scene range (from the first to the last 
scene) to include all scenes in the PDF file.
3. Click the Print button.
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Printing the Storyboard

Storyboards created with Story Planner can be printed out on paper or 
as PDF files.

Printing Storyboards
When printing the storyboard you can choose a template layout to 
organize the storyboard elements on a page. The layout will be used for 
all the generated pages.
A series of templates are provided with the software, but it is possible to 
customize them, or to create new templates from scratch.
Still working on the 03 story flow SPPRO.tsb storyboard used in the 
previous task, you will choose a page layout and print the storyboard 
out.

Note: If you did not complete the previous tutorial tasks, load the 04 
final SPPRO.tsb project available in the SPPRO_tutorial_material 
folder, and use it to proceed with the tutorial task.

To print the storyboard:
1. Do one of the following:
• Choose Windows > Page Layout.
• Choose File > Print.
2. In the Page Layout window, choose File > Load and use the browser 
that opens to load the A4_2_Rows_3_Columns.tly layout.
3. Do one of the following:
• Select File > Print to print the storyboard out on a printer according to 
the loaded layout.
• Select File > Print to PDF to generate a PDF file according to the 
loaded layout.

Defining Page Layouts
When editing a layout template, you can choose the page format, and 
define the size and the position of all the storyboard elements. A grid is 
also available as reference: the grid size can be set, and page elements 
will automatically snap to it.
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Elements available to define the layout are the following:
• The panel sketch.
• The sketch note, if there are any.
• Captions, displayed with the caption titles of the current storyboard.
• The panel number, notes and duration as displayed in the panel 
header, whose text can be formatted.
• The page number, that will be increased automatically, whose text can 
be formatted.
• The partial duration, displaying the storyboard duration up to the last 
panel displayed in the page, whose text can be formatted.
• The total duration, displaying the storyboard total duration, whose text 
can be formatted.
• The production, title, episode and episode code information as defined 
in the Storyboard Settings, whose text can be formatted.
• A text box, where you can type and format information that will appear 
on all of the pages (e.g. the company name).
• An image box, where you can place an image that will appear on all of 
the pages (e.g. the company logo).
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To create several similar elements, each element has to be placed 
several times in the same page. For example to organize three panels on 
a page, you have to add three sketches elements (the number indicates 
the progressive order), three caption elements, three panel number 
elements, and so on.

To open the Page Layout window:
Do one of the following:
• Choose Windows > Page Layout.
• Choose File > Print.

To navigate the work area:
1. To pan the work area do one of the following:
• Select the Hand tool [ ], then click and drag.
• Click and drag with the middle-mouse-button.
2. To zoom the work area do one of the following:
• Select the Zoom tool [ ], then click and drag up to zoom in, down to 
zoom out.
• Use the mouse wheel.

To setup the work area:
1. In the Page Layout window choose File > Page Setup.
2. In the dialog that opens set the size to A4 and the Orientation to 
Landscape.
Set here:
3. Activate the Grid button [ ] and set the size value to 18.

To add elements to the layout and edit them:
1. Drag the Sketch box to the page.
2. Choose the Edit tool [ ].
3. Click the Sketch box to select it and do any of the following to arrange 
the box in the layout:
• Click and drag it to move it.
• Click it and use the box handles to resize it.
4. Drag the following boxes to the page and arrange them in the layout 
as in the image below: Dialogue and Sound FX, Scene Details, Note 1, 
Panel Number and Duration.
5. Ctrl-click the boxes you added to select them. 
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6. Choose Edit > Copy, then Edit > Paste to duplicate them, then align 
the pasted boxes to the other ones.

7. Repeat the operation described above to create a third series of 
boxes.
8. Add header elements by dragging to the page the Production, Title, 
Episode, Image and Page Number boxes, and arrange them in the 
layout.

To format the text available in some layout elements:
1. Double-click the layout element for which you want to format the text, 
for example the Title.
2. To format the text, select it then click on the relevant menu and 
buttons in the toolbar that opens to choose the font family, size, a color, 
the style and the paragraph alignment.

To load an image in the image box:
1. Double-click the image box.
2. In the browser that opens retrieve the image DVlogo.png available in 
the SPPRO_tutorial_material\FAE images folder.
3. Click the Open button.

To save the layout:
1. In the Page Layout window choose File > Save Layout.
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2. In the browser that opens assign the name 3-Columns to the layout 
and choose a location where the file will be saved.
3. Click the Save button.
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