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Introduction

Extracting the Tutorial Files
The Story Planner tutorial requires the material included in the
SP_tutorial_material.zip archive.

The archive contains the following Story Planner projects with the
related file folders:

« 01 drawing SP.tsb

« 02 drawing SP.tsb

« 03 story flow SP.tsb

+ 04 final SP.tsb

Additional material is available in the folders:
« FAEimages

« FAEscript

Introduction
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Starting a New Storyboard

When creating a new storyboard, basic information about the storyboard
has to be provided, such as Production, Title, Episode and Episode Code.
It is also possible to set the framerate that is used when the timecode is
displayed, and the size in pixels of the canvas size available in the sketch
area.

Production: |Friend5 at Earth

Title: |Blue Gold

Episode: |D2

Episode Code: |

Frame Rate: s

Printing Resolution: '® Mormal  © ' High
Sketch Canvas Size

Width: Height:

To start a new storyboard:
1. Choose File > New.

2. Define the following settings for the storyboard:
 Production: Friends at Earth.

« Title: Blue Gold.

Episode: 02.

» Frame Rate: 25.

« Sketch Canvas Size: (Width] 900; (Height) 600.

3. Click the OK button:

Note: To modify the storyboard settings later on choose
Storyboard - Storyboard Settings.
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Defining the Working Environment
Other parameters and settings are available to define the camera and
the work area view mode.

As concerning the camera information, it is possible to set its resolution
and A/R, also choosing from a list of predefined cameras; how it fits the
canvas in case the camera and the canvas have different A/R, and the
camera default size.:

i B EH

As concerning the work area, it is possible to choose between different
views while working on the storyboard:
« Single panel view displays one large panel with a row of thumbnails

below; the thumbnails can be hidden by dragging the separator in order
to maximize the single panel view.

« Columns displays three vertical panels.

» Rows displays three horizontal panels.

« Thumbnails displays panels with sketches only in a grid: the number
of panels per row can be set at the bottom right corner of the work area.

To define camera settings:
1. Choose Storyboard - Camera Settings.

Width: Height: AR: 177778
[HD 480, 853x480, 16/9 -] [ ]
Fit: |H0rizon1::1| v|

Default Size: k)

2. Define the following settings for the storyboard:

» Define the camera resolution to HD 480 format, choosing it among
presets located in the pulldown list.

« Set the camera fit to horizontal, so that the width of the camera will fit
the width of the canvas.

 Leave the camera default size to the default value (100%).
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3. Click the OK button.

To change the storyboard view:

« Use the buttons on the left of the bottombar, or the View menu
commands, to choose among the following views: Single Panel,
Columns, Rows and Thumbnails.

« Choose View - Full Screen to display the current panel sketch area in
full screen mode.

Setting the Panel Header Information Format

The panel header contains basic information about the following:

« Scene and panel numbering.

« Panel duration.

« Two fields for adding any written note that may be required.

Reuse BG from scene 10.03
3'2": 2 Reuse layer from previous scene 01:24
The scene and panel numbering are automatically updated according to
the scene and panel positions: the way the numbering is displayed can
be defined in the Preferences.
The panel duration can be expressed in different formats, such as
frames or seconds and frames, and can be edited for each panel. The
format and the default panel duration, assigned to any new panel, can be
set in the preferences as well.
Note: The storyboard total duration is displayed on the right of the
interface bottom bar.

To set the panel header information format:
1. Do one of the following:

e On Windows choose Edit > Preferences.
« On Macintosh choose Story Planner - Preferences.

2. Set the Scene Numbering option menu to Scene Number.Panel
Number/Total Number.

3. Set the Panel Duration Format to SS:FF.
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4. Click the OK button.

" Preferences

Scene Number . Panel Number / Total Number =

-
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Creating Sketches

Each panel has a sketch area where the scene action can be
represented with a drawing and with additional information like the
camera box and movement, arrows and text.

Keep in mind to save your project from time to time and before
proceeding to the following step.

To save a storyboard:

Choose File = Save to save the storyboard with the same name in the
same location, or File > Save As and use the browser to choose a name
and a location for the storyboard you want to save.

Setting the Sketch Area View

The sketch area can be zoomed in, zoomed out and scrolled to better
work on the sketch. It extends beyond the canvas size, so that additional
elements like camera boxes and arrows can be created regardless of he
canvas.

Whatever view is set in the sketch area, it is retained as the final view of
the panel sketch. In this way the view is not tied neither to the canvas
size nor to the camera box, but you are free to set it the way you prefer.

To navigate the sketch area:

Do any of the following:

« To pan the sketch area select the Hand tool [ %], then click and drag,
or click and drag with the middle-mouse-button.

« To zoom the sketch area select the Zoom tool [ { ], then click and drag
up to zoom in, down to zoom out, or use the mouse wheel.

- To rotate the sketch area select the Rotate tool [ 4], then click and
drag.

 To fit the sketch area view to the camera, choose View = Fit to
Camera; if two camera positions are defined in the sketch area, the
sketch area resizes so that both will be fully visible.

 To fit the sketch area view to the canvas, choose View = Fit to Canvas.
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Drawing Sketches
The first sketch you will create will start with the drawing base lines,
then you will trace the drawing outline and add some shades

A set of tools is available for drawing sketches; each has some settings
and four presets available:

R Y JFEN o/
» The Paintbrush tool [/]. that can be defined by setting Size and
Opacity.

« The Airbrush tool [ 4], that can be defined by setting Size and Opacity.
« The Pencil tool [ /], that can be defined by setting Size and Hardness.
« The Eraser tool [ 7 ], that can be defined by setting Size and Opacity.

If you use a graphic tablet and the pressure sensitivity is on, the tool size
will be affected by the pen pressure; likewise the Eraser tool [ 42 ] will
work automatically with the pen eraser.

b

The color used to draw can be chosen among four color swatches, and
pressure sensitivity can be switched on or off when drawing with a
tablet.

To create the pencil sketch:

1. Choose File - Load and in the browser that opens retrieve the
storyboard project named 01 drawing SP.tsb located in the
SP_tutorial_material folder.

2. Choose Storyboard = Add Scene, or click the Add Scene button in the
toolbar, to add a new scene made of one panel.
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3. Define the color swatches by double-clicking on them and then using
the color selector that opens:

Select color x|

200 | Redi [0 =]

200 =
255 =
255

[ efine CUstomiEalors ==

« Set a grey color for the second swatch (R=210, G=210, B= 10).
« Set a light blue color for the third swatch (R=0, G=200, B=230).
4. Looking at the drawing on the first panel for reference, create a

sketch by using the Pencil tool [ /] with a 3H hardness and the light
blue color you defined.

5. Select the Paintbrush tool [/] from the toolbar, and set the size to 7,
and the opacity to 80.
6. Trace the outlines using the pencil sketch as reference.

7. Select the Airbrush tool [ £, and set the size to 25, and the opacity to
60.
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8. Draw shadows as if the light was coming from the left side (as in the
reference drawing).

55 Story Planner 3.4

Fle Edit Storyboard View Window Help

Note: if you want to set view to full screen during process, choose the
View = Full Screen command.

Using the Selection Tool
Once you have created a sketch, you can obtain a new sketch starting
from it by using selection tool and doing a few simple operations.

The Selection tool [ [} ] allows you to transform, move, rotate and scale
a drawing selection. It is possible to select an area by defining a
rectangular, freehand or polyline selection.

The selection is displayed with a bounding box with handles that allows
you to perform some transformations; as you roll over with the cursor, it
changes shape to indicate to you the operations you may perform.
Selections can also be cut, copied, pasted and deleted by using the
relevant command in the Edit menu. Cut, or copy, and paste works from
one panel to another.

Note: If you did not complete the previous tutorial tasks, load the 02

drawing SP.tsb project available in the SP_tutorial_material folder,

and use it to proceed with the tutorial task.

To add a second sketch by modifying a previously created one:
1. Select the panel with your sketch, and choose Edit - Copy, then
Edit > Paste to duplicate it.
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2. Choose the Selection tool [ [} Jwith the Polyline option [ ¢ ], and click
to outline the body and head of the character by defining a series of
lines: double-click to set the last line.

3. When selection is done, click and drag the bounding box handle at the
middle of the left side of the bounding box to flip the selection; then click
and drag inside the selection to reposition it in the right place.

A

4. Click outside the selection bounding box to confirm the editing.
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5. Modify some drawing sections, for example the shape of the mouth:
first use the Eraser tool [ €7 ] to delete the mouth, then trace the new
shape using the Paintbrush tool [ /1.

; C

\

Importing External Images as Sketches

It is possible to import external images as sketches, and use the Story
Planner drawing tools to modify them. Supported file formats are BMP,
GIF, JPG, PNG and TIF.

Note: If the image is larger than the canvas, it is scaled down to fit the
canvas size.

To have an example about this feature, import as a sketch in your
storyboard the image Friends at Earth sound animation028_1.png that
is available in the SP_tutorial_material\FAEimages folder.

To import an external image as a sketch:

Do one of the following:

« Drag and drop the image file from a system file browser to the panel
sketch area.

« Choose File & Import = Image as Sketch and use the browser to
select the image to be imported.
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Editing Captions

Captions are available to add written notes to each panel, such as
dialogue, sound FX, director’s notes, etc.

Captions have a label, and they can be expanded or collapsed; they can
also be added or removed. Each change in the caption arrangement is
reflected in all of the other panels as well: in other words, captions are
arranged the same for each panel.

Text in the captions can be formatted by defining the font, size, color,
style and alignment.

Keep in mind to save your project from time to time and before
proceeding to the following step.

To save a storyboard:

Choose File = Save to save the storyboard with the same name in the
same location, or File > Save As and use the browser to choose a name
and a location for the storyboard you want to save.

Arranging Captions and Editing Text
Still working on the same storyboard you will rename the first and
second caption areas and remove the last one.
Then you will type some text in a caption area, and format it; you will
also import some text from an external file.
Note: If you did not complete the previous tutorial tasks, load the 02
drawing SP.tsb project available in the SP_tutorial_material folder,
and use it to proceed with the tutorial task.

To rearrange caption areas:

1. Double-click the first caption label and type Dialogue and Sound FX

as the new title.

2. Do the same on the second caption label by typing Scene Details as

the new title.

3. Click on the option button [®E]] on the right of the Notes caption title
bar and choose Remove Caption from the menu that opens.

To add and format text:
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1. Click inside the Dialogue and sound FX caption area and type: Pietro
looks scared.

2. To format the text, select it then click the arrow that is displayed on
the right of the selection to open the text toolbar.

3. Click on the relevant menu and buttons in the toolbar to choose the
font family, size, a color, the style and the paragraph alignment.

¥ Dialogue and Sound FX = 4=
RAIMONDO:

RIGHT NOW WE ARE TRAVELING LUINDEREROLIND.
EEE_.T;S“,O: | Laffayette Comic Pro - || 12 -

5 -

COIEEELE SH
9

10
11

s

16
¥ Scene Details = 18 = LS

PIETRO KEEPS ON LOOKING AROLIND WITH THE NOSE
PRESSED AGAINST THE SPACESHIP.

To import text from an external file:

1. Open the file FAE-05.doc that is available in the
SP_tutorial_material\FAEscript folder with a text editor (e.g. Microsoft
Word].

2. Select the text you want to import (in this case the dialogue provided
for the scene 1.2/4) and drag and drop it to the text caption area.

Adding Sketch Notes

A sketch note can be added as well to have an area where to add drawn
comments. The sketch note is handled as a standard sketch: it is
possible to use tools to draw and to navigate it. The sketch note is added
to the current panel only.
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To add a sketch note to the first panel:

1. Click on the option button [™Z] on the right of any caption title bar and
choose Add Sketch Note from the menu that opens.

2. Use the newly added sketch area to draw, for instance, a detailed
sketch of the mouth shape.

Editing Captions 15
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Defining the Story Flow

A storyboard is organized in scenes, each scene can be made of one or
more panels.

When a scene is made of one single panel, all panel corners are
cropped. When a scene is made of several panels, only the left corners
of the first panel and the right corners of the last panels are cropped.
Scenes and panels can be added, removed, and rearranged, bringing the
sketch and the notes along.

Keep in mind to save your project from time to time and before
proceeding to the following step.

To save a storyboard:

Choose File = Save to save the storyboard with the same name in the
same location, or File > Save As and use the browser to choose a name
and a location for the storyboard you want to save.

Arranging Scenes and Panels

Once panels are ready, it is possible to arrange them to define scenes. In
this case you will to load the 03 story flow SP.tsb storyboard and will
join different panels to define three scenes:

« Scene 1, composed by 5 panels.
« Scene 2, composed by 2 panels.
« Scene 3, composed by 3 panels.

| rers 10 L3 oe24 1318 a3

e S e
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To have a better overall view, set the thumbnail view clicking on the
related button that is located at the bottom left of main window.

Note: In this view mode, according to your preferences, you can also
set the number of panels displayed for each row, editing the text field
placed at the bottom right of the main window.

To join panels in scenes:
1. Load the 03 story flow SP.tsb project available in the
SP_tutorial_material folder.

2. Click on the first panel to select it, then Shift-click on the fourth panel
to extend the selection.

3. Choose Storyboard - Join Panels.

4. In the same way join the sixth and seventh panels, and the last three
panels.

To rearrange the panel order:
1. Select the fifth panel of scene 1, the one numbered 1.5/5.

2. Choose Storyboard - Separate Panels to isolate it from the scene 1.

3. Click and drag it after scene 2, and release when the insertion point is
highlighted by a vertical line located between the second and the third
scene: the panel sequence will be automatically renumbered;

4. Select the same panel again, then click and drag it again inside scene
1, and release when a yellow vertical strip is highlighted on the left side
of the fourth panel: you will get the same arrangement as at the
beginning.

18 Story Planner 3.4 ML - Tutorial Workbook



Setting the Camera Box

The camera box can be moved and transformed: in this way it is possible
to set how the sketch has to be shot.

Keep in mind to save your project from time to time and before
proceeding to the following step.

To save a storyboard:

Choose File = Save to save the storyboard with the same name in the
same location, or File = Save As and use the browser to choose a name
and a location for the storyboard you want to save.

Setting the Camera Box

Two different camera boxes can be defined, one for the starting and the
other for the ending position. Arrows connecting the camera boxes
corners tell the direction of the movement.

Still working on the 03 story flow SP.tsb storyboard used in the previous
task, you will define a zooming out camera movement in the panel
numbered 1.5/5, with the starting position matching the shot of the
previous sketch.

To set the camera box:
1. Choose the Camera tool [&].

2. Click and drag in the sketch area to define a box for the second
position for the camera framing both characters.

3. Operate the handles on the second camera box to refine it.
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4. As in this way you created a zooming in movement, you can use the
Edit > Reverse Animation command to reverse the camera animation
and get a zooming out.

Note: You can use the tool options in the toolbar to add labels to the
camera starting and ending position: leave them to the default values.
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Adding Graphical Information

Some graphical information can be added to the sketch by using the
following tools:

« The Arrow tool [#)], to add arrows depicting actions taking place in
the shot.

« The Type tool [ '], to add text boxes.

These graphical symbols overlay the sketch, therefore they do not affect
the drawing itself.

They can be hidden at any moment, in order not to interfere visually with
the drawing operations, and they can be also included in the exported
images or animatics.

Keep in mind to save your project from time to time and before
proceeding to the following step.

To save a storyboard:

Choose File = Save to save the storyboard with the same name in the
same location, or File = Save As and use the browser to choose a name
and a location for the storyboard you want to save.

Adding Arrows and Text Boxes

Stillworking on the 03 story flow SPPRO.tsb storyboard, you will add an
arrow in the panel 2.2/2 indicating the source of light, and a text box in
the panel 3.2/3 describing the action shown in the sketch.

To add an arrow:
1. Select the Arrow tool [=].

2. Click and drag in the sketch area of the panel 2.2/2 to define an
oblique arrow that goes from the top right corner to the center of the
image.

3. Operate the handles on the arrow to define the arrow shape: here you
can, for instance, enlarge the arrowhead and stretch lightly the base
using the appropriate handles. Click and drag the arrow if you need to
correct its position.

Adding Graphical Information 21



4. In the toolbar options, increase the thickness of the arrow border by
setting the Border value to 2.

5. Type Light in the Text field to add a label to the arrow.

To add a text box:

1. Select the Type tool [T ].

2. Click in the sketch area of the panel 3.2/3 and type IN in the text box
you just created.

3. To format the text, select it then click on the relevant menu and
buttons in the toolbar that opens to choose the font family, size, a color
and the style.

4. Click out of the box to confirm the editing.

5. Click the text you defined, and click and drag it to move it to a
different position.

[ M5 Shell Dig 2 [~
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Exporting Images and Toonz Scenes

Storyboard sketches can be exported as image files.

Storyboard scenes can also be exported as Toonz TNZ files to start the
production in Toonz Harlequin or Toonz Bravo.

Exporting Sketches

Storyboard sketches can be exported as PNG image files. It is possible
to export all the sketches or to specify a range of scenes.

They can include when needed drawn symbols, such as camera boxes,
arrows and texts.

The image resolution is the canvas size set for the storyboard.

Still working on the 03 story flow SP.tsb storyboard used in the previous
task, you will export the storyboard sketches.

Note: If you did not complete the previous tutorial tasks, load the 04
final SP.tsb project available in the SP_tutorial_material folder, and
use it to proceed with the tutorial task.

To include symbols in the exported sketches:
1. Do one of the following:

e On Windows choose Edit > Preferences.
« On Macintosh choose Story Planner - Preferences.
2. Activate the Include Symbols when Exporting option.

To export images:
1. Choose File > Export - Images.

2. In the browser that opens choose the following:

« A location for the images you want to export.

« The range of scenes whose sketches you want to export.
3. Click the Export button.

Exporting Scenes to Toonz
Storyboard scenes can be exported as scenes of a Toonz project,
containing sketches and preserving the panel timing. These scenes can

Exporting Images and Toonz Scenes 23



be used as a starting point for defining the animation layout and starting
the actual production in Toonz Harlequin or Toonz Bravo.

Still working on the 03 story flow SP.tsb storyboard used in the previous
task, you will export the storyboard scenes as scenes of a Toonz project.

Note: If you did not complete the previous tutorial tasks, load the 04
final SP.tsb project available in the SP_tutorial_material folder, and
use it to proceed with the tutorial task.

To include symbols in the sketches used in the Toonz scenes:
1. Do one of the following:

e On Windows choose Edit > Preferences.

« On Macintosh choose Story Planner — Preferences.

2. Activate the Include Symbols when Exporting option.

=~ Export Toonz Project 2=l
- [ RmiFiles -
B 3 scenal

Bl [ scenes
= sheriff
Story Planner 3.1 stuff

I config

I layouts

) outputs

) stories

- I Temp

Bl [3) the TAB 2.2 stuff

Bl [3) the TAB 2.2 stuff old -

Save In: | outputs |

Praject Name: |E|Ji50d-2 05 - Blue Gold |

From Scene: To Scene:

Scene Name: |SceneD5- |

| Export | | Cancel |

To export a Toonz Project:
1. Choose File - Export - Toonz Project.

« In the browser that opens choose the following:
« A location and a name for the project you want to export.
« The range of scenes you want to export.
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« The name for the scene file, to which it will be automatically added the
scene number as a three-digits suffix.

« The reference Toonz project (a PRJ format file] for defining the project
default settings that cannot be controlled in Story Planner, and to define
the project folder structure.

2. Click the Export button.
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Editing and Printing Exposure Sheets

Information related to a storyboard can be used to create exposure
sheets that can be printed and compiled by animators with references to
backgrounds and animation levels for planning a 2D animation
production.

Generating Exposure Sheets
Exposure sheets can be generated according to the storyboard
information, panel sketches and camera movements.

Story Planner - Ligoture sheat | At 10 %

Editing and Printing Exposure Sheets 27



They are generated independently for each scene defined in the
storyboard, and they can consist of multiple pages according to the
scene duration, with each page containing 100 frames.
Still working on the 03 story flow SP.tsb storyboard used in the previous
task, you will use the exposure sheet editor to create exposure sheets
for the storyboard scenes.
Note: If you did not complete the previous tutorial tasks, load the 04
final SP.tsb project available in the SP_tutorial_material folder, and
use it to proceed with the tutorial task.

To open the exposure sheet editor:
Choose Windows — Exposure Sheet Editor.

To navigate the exposure sheet editor:
1. To pan do one of the following:

« Select the Hand tool [ ] ], then click and drag.
« Click and drag with the middle-mouse-button.
2. To zoom do one of the following:

« Select the Zoom tool [ Q ], then click and drag up to zoom in, down to
zoom out.

« Use the mouse wheel.

To navigate scene exposure sheets and pages:

Do one of the following:

» Click the Previous Scene/Next Scene button or enter a scene number
on the right of the bottombar to move through the first pages of the
exposure sheets.

« Click the Previous Page/Next Page button or enter a page number on
the right of the bottombar to move through all the pages of the exposure
sheets.

To set the exposure sheet marker interval:
1. Do one of the following:

e On Windows choose Edit > Preferences.
« On Macintosh choose Story Planner > Preferences.

2. In the Exposure Sheet Editor section set a value for the Marker
Interval.
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Editing Sketch Thumbnails

Sketch thumbnails can be added automatically at the beginning of each
panel, or manually in the sketch area on the left of the exposure sheet;
once added they can be resized and moved along.

To generate automatically sketch thumbnails according to storyboard
panels:
1. Choose Edit > Generate Sketch Thumbnails.

2. In the dialog that opens do the following:
» Choose the option that generates thumbnails for all of the scenes.

« Set the alignment of the thumbnails in the sketch area to be on the left
side.

« Set the width of the thumbnail as 60% of the sketch area width.
3. Click the Generate button.

To add and edit a sketch thumbnail:
1. Select the Thumbnail tool [[]].

2. Click the Next Scene button until scene 3 is visualized.

3. Click and drag in the sketch area below the last automatically
generated thumbnail to define a new thumbnail.

4. Click and drag the handles at the bottom of the bounding box to
resize it until it fits horizontally the sketch area.
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5. Click the thumbnail above the last created to select it and choose Edit
— Delete to delete it.

Adding Graphical and Textual Information

On the left of each page of the exposure sheet a sketch area extending
for the whole height of the Action column is available for adding
graphical notes.

All the tools and options available in the toolbar can be used to edit the
sketch area, and in case of the Type tool [ T ] any section of the
exposure sheet page, the same way they can be used to edit the panel
sketch.

Working on the exposure sheet set in the previous task you will insert
indications for animators around the third thumbnail on page 1, and you
will sketch some graphical notes describing the animation sequence
that animators have to create based on the third thumbnail

To add graphical and textual information to an exposure sheet:
1. Select the Type tool [T ].

2. Click on the right side of thumbnail to add a text box.

3. Type “*Raimondo turns his head while speaking”.

Al *J3 =
Wje 7 uj

* Raimondo tumn
his head during

4. Set the font family, size, color and style.
5. Click and drag the text box to align it to the related thumbnail.

6. Select the Pencil tool [f] with a 3 size and a 3B hardness, and select
the red color.
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7. In the space below the thumbnail, sketch a drawing showing the
character’s gestures and expressions as in the image above.

Printing the Exposure Sheets

Exposure sheets can be printed by generating a PDF file that refers to
the whole storyboard, a scene range or to a scene only.

Once the PDF file is generated it is possible to use the options available
in your PDF reader to send it to a printer.

To print the exposure sheets:
1. Choose File = Print To PDF.

2. In the browser that opens set the following:

« Choose C:\Story Planner 3.4 Stuff\outputs as location and
FAE_BlueGold as name for the PDF file you are going to generate.

« Leave the default value for the scene range (from the first to the last
scene] to include all scenes in the PDF file.

3. Click the Print button.
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Printing the Storyboard

Storyboards created with Story Planner can be printed out on paper or
as PDF files.

Printing Storyboards
When printing the storyboard you can choose a template layout to
organize the storyboard elements on a page. The layout will be used for
all the generated pages.
A series of templates are provided with the software, but it is possible to
customize them, or to create new templates from scratch.
Still working on the 03 story flow SPPRO.tsb storyboard used in the
previous task, you will choose a page layout and print the storyboard
out.
Note: If you did not complete the previous tutorial tasks, load the 04
final SPPRO.tsb project available in the SP_tutorial_material folder,
and use it to proceed with the tutorial task.

To print the storyboard:

1. Do one of the following:

« Choose Windows — Page Layout.

e Choose File = Print.

2. In the Page Layout window, choose File - Load and use the browser
that opens to load the A4_2_Rows_3_Columns.tly layout.

3. Do one of the following:

 Select File & Print to print the storyboard out on a printer according to
the loaded layout.

« Select File > Print to PDF to generate a PDF file according to the
loaded layout.

Defining Page Layouts

When editing a layout template, you can choose the page format, and
define the size and the position of all the storyboard elements. A grid is
also available as reference: the grid size can be set, and page elements
will automatically snap to it.
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Elements available to define the layout are the following:

« The panel sketch.

« The sketch note, if there are any.

« Captions, displayed with the caption titles of the current storyboard.

« The panel number, notes and duration as displayed in the panel
header, whose text can be formatted.

» The page number, that will be increased automatically, whose text can
be formatted.

« The partial duration, displaying the storyboard duration up to the last
panel displayed in the page, whose text can be formatted.

« The total duration, displaying the storyboard total duration, whose text
can be formatted.

» The production, title, episode and episode code information as defined
in the Storyboard Settings, whose text can be formatted.

« Atext box, where you can type and format information that will appear
on all of the pages (e.g. the company name).

« An image box, where you can place an image that will appear on all of
the pages (e.g. the company logo).

Dialogue and Sound FX Dialogue and Sound FX Dinlogue and Sound FX

Scene Details
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To create several similar elements, each element has to be placed
several times in the same page. For example to organize three panels on
a page, you have to add three sketches elements (the number indicates
the progressive order], three caption elements, three panel number
elements, and so on.

To open the Page Layout window:
Do one of the following:

« Choose Windows — Page Layout.
e Choose File = Print.

To navigate the work area:
1. To pan the work area do one of the following:

« Select the Hand tool [ ], then click and drag.
« Click and drag with the middle-mouse-button.
2. To zoom the work area do one of the following:

« Select the Zoom tool [ Q ], then click and drag up to zoom in, down to
zoom out.

« Use the mouse wheel.

To setup the work area:
1. In the Page Layout window choose File & Page Setup.

2. In the dialog that opens set the size to A4 and the Orientation to
Landscape.

Set here:
3. Activate the Grid button [[ ]] and set the size value to 18.

To add elements to the layout and edit them:
1. Drag the Sketch box to the page.

2. Choose the Edit tool [ B 1.

3. Click the Sketch box to select it and do any of the following to arrange
the box in the layout:

« Click and drag it to move it.
 Click it and use the box handles to resize it.

4. Drag the following boxes to the page and arrange them in the layout
as in the image below: Dialogue and Sound FX, Scene Details, Note 1,
Panel Number and Duration.

5. Ctrl-click the boxes you added to select them.
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6. Choose Edit &> Copy, then Edit - Paste to duplicate them, then align
the pasted boxes to the other ones.

[

7. Repeat the operation described above to create a third series of
boxes.

8. Add header elements by dragging to the page the Production, Title,
Episode, Image and Page Number boxes, and arrange them in the
layout.

To format the text available in some layout elements:

1. Double-click the layout element for which you want to format the text,
for example the Title.

2. To format the text, select it then click on the relevant menu and
buttons in the toolbar that opens to choose the font family, size, a color,
the style and the paragraph alignment.

To load an image in the image box:
1. Double-click the image box.

2. In the browser that opens retrieve the image DVlogo.png available in
the SP_tutorial_material\FAE images folder.

3. Click the Open button.

To save the layout:
1. In the Page Layout window choose File & Save Layout.
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2. In the browser that opens assign the name 3-Columns to the layout
and choose a location where the file will be saved.

3. Click the Save button.
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