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Introduction

Using Story Planner

Story Planner streamlines the creation of a storyboard with graphical
and textual information.

For several types of visual production, a storyboard is used to plan the
flow of the plot and the composition of the shots, and can include when
needed information about dialogue, music, camera and the movement
of other objects.

The basic element of the storyboard is the panel, containing a sketch
and an area with different types of captions.

¥ Sceme Detats =
Pietro keeps on looking around with the
nose pressed against the spaceship.

The light suddenly illuminates Pietro's face
who locks around astonished.

Close-up of Pietro. The scene passes from
darkness to a glare,

¥ Dialogue and Sound F [ L]
RAIMONDO (voice-over):

Yes, but the rain goes underground to reach
the rivers and...

¥ Dxalogue and Sound P ] L]
RAIMONDO:
Right now we aretravelling underground.

PIETRO:
But you said we were in the rain!
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With Story Planner storyboard drawings can be done directly on the
computer by using a graphic tablet, and captions for each sketch can be
divided into sections and formatted in any font family and style.

The story flow can be organized in scenes containing more than one
panel, so that also the most complex shots can be laid down graphically.
Scenes and panels can be added, deleted and rearranged at any
moment during the storyboard creation.

Additional information, such as camera movements like panning and
trucking, or arrows to indicate actions in the shot, can be added to
complete the shot definition.

Complete storyboards can be printed on paper or electronically as PDF
files.

The print layout can be chosen among a set of predefined ones, or it can
be completely customized by setting sketches, notes and information
size and position on a template page.

All the storyboard scenes, or selected scenes, can also be exported as
Toonz scenes to start the production in Toonz Harlequin or Toonz Bravo.
System Requirements

Windows

+ Intel® Pentium® 4 processor, or higher

« Microsoft® Windows XP, Windows Vista or Windows 7 (32-bit or 64-bit)
 1GB of RAM (2GB recommended])

« 40 MB of available hard-disk space

» 1024x768 or higher monitor resolution

« Ethernet card required for licensing procedure

Note: Using a 64-bit-capable computer with a 64-bit version of
Windows XP, Vista or Windows 7 dramatically improves the software
performance.

Macintosh

« Intel-based Macintosh

« Mac OS® X 10.5 or later

 1GB of RAM (2GB recommended])

« 60MB of available hard-disk space

» 1024x768 or higher monitor resolution
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« Ethernet card required for licensing procedure

Suggested for Better Drawing Functions
« Graphic tablet

Installation

During the installation two new folders will be created, one for the
software, by default named Story Planner 3.4, and another for additional
files Story Planner needs to run, named Story Planner 3.4 stuff.

Story Planner 3.4 stuff folder cannot be moved or renamed after the
installation, otherwise Story Planner will not run. If the folder is
accidentally deleted, you have to re-install the software.

Note: Story Planner standard version and Story Planner PRO version
cannot be installed at the same time on the same computer: you have
to uninstall the installed version first, then you can proceed installing
the other version.

CD-ROM Installation
When installing from the CD-ROM, Story Planner can be installed from a
Flash presentation by selecting the Story Planner Installation option.
The presentation can be run by double-clicking StoryPlannerStart on
Mac and StoryPlannerStart.exe on Win, both available in the Story
Planner CD-ROM.
Note: During the installation on Windows 32-bit and Mac OS you are
prompted to install QuickTime to add more capabilities to Story
Planner. If QuickTime is already installed on your computer, you do
not need to install it again.

If the Story Planner presentation fails to start, you can install Story
Planner by running manually the installer in the following way:

 For Windows 32-bit OS version, browse the CD-ROM for the Win\Story
Planner 3.4 folder and run the setup.exe file.

« For Windows 64-bit OS version: browse the CD-ROM for the Winbé4\
Story Planner 3.4 folder and run the setup.exe file.

» For Mac: browse the CD-ROM for the Mac folder and run the Story
Planner 3.4 Installer file.

Download Installation
When installing from a package you downloaded, you can install Story
Planner by running manually the installer in the following way:
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« For Windows, unzip the file you downloaded, and run the setup.exe file
available in the unzipped folder.

« For Mac, unzip the file you downloaded, and double-click the unzipped
file.

Licensing

When you install Story Planner a temporary license will start from the
day of installation and will last 30 days, with no limitations and no
features disabled, including loading, saving and exporting features.

If you purchased a permanent license, it has to be activated, and will be
valid only for the computer you requested the license for.

Once activated the license file, named license.dat, can be retrieved in
Story Planner 3.4 stuff\config folder. Make a backup copy of your license
file, as it may be useful if you need to re-install Story Planner.

To activate your permanent license:
Click the Activate button in the startup screen and follow the on-line
instructions.
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Setting up the Storyboard

Starting a New Storyboard
When creating a new storyboard, the following settings about the
storyboard can be provided:

« From 3.4 ML version you can choose, in the preferences dialog, which
language will be used as default language for the user interface
(changes will take effect after re-starting the software).

« Production, Title, Episode and Episode Code sets basic informations
for the storyboard. This information can be included when printing the
storyboard (see Printing the Storyboard on page 37 for details).

« Framerate affects the way the scene and panel durations are
displayed.

« Printing Resolution sets the quality, either Normal or High, of the
panel sketches when printing the storyboards or the exposure sheets
(see Printing the Storyboard on page 37 and Printing Exposure Sheets
on page 43 for details).

« Sketch Canvas Size sets the size in pixels of the canvas available in the
sketch area.

All the settings, apart from the canvas size, can be modified any time.
When a new storyboard is started, only one scene made of one panel is
visible in the work area. Other scenes and panels can be easily added to
define the story flow (see Arranging Scenes and Panels on page 29 for
details).

To start a new storyboard:
1. Choose File > New.
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2. Define information for the storyboard, the framerate and the sketch
canvas size, then click the OK button.

77 Storyboard Settings 21|
Rai Fiction/Union Contact

Friends at Earth
Blue Gold
S02E12|

= &
.

ok | concel |

To modify the storyboard settings:
1. Choose Storyboard - Storyboard Settings.

2. Define new information for the storyboard and the framerate, then
click the OK button.

Defining the Working Environment
Other parameters and settings are available to define the camera and
the work area view mode.

= Camera Settings

[HD 480, 853x480, 16/ [~| [+ ][ - |

ok | concel |

As concerning the camera information, it is possible to set its resolution
and A/R, also choosing from a list of predefined cameras; how it fits the
canvas in case the camera and the canvas have different A/R, and the
camera default size.

Note: If you plan to export Story Planner scenes to Toonz, the camera
resolution and A/R have to be chosen from the list of predefined
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cameras (see Exporting Scenes to Toonz on page 49 for details). If
your camera is not available, you can add it to the list (see below).

As the canvas size defines the pixel resolution of sketches, the camera
resolution defines the camera A/R.

As concerning the work area, it is possible to choose between different
views while working on the storyboard:

i B EH

« Single panel view displays one large panel with a row of thumbnails
below; the thumbnails can be hidden by dragging the separator in order
to maximize the single panel view.

« Columns displays three vertical panels.
« Rows displays three horizontal panels.

« Thumbnails displays panels with sketches only in a grid: the number
of panels per row can be set at the bottom right corner of the work area.

Regardless of the current view mode, the sketch area of the current
panel can be also displayed in full screen mode.

To define camera settings:

1. Choose Storyboard - Camera Settings.

2. Do any of the following:

 Define the camera resolution setting the width and height values, or
choosing a camera from the option menu below.

« Define the camera fit: if it is set to horizontal, the width of the camera
will fit the width of the canvas; if it is set to vertical the height of the
camera will fit the height of the canvas.

o Define the camera default size: if it is set to 100%, the camera will fit
completely the canvas, if smaller or higher the camera size will change
consequently.

3. Click the OK button.

To add a camera to the resolution list:
1. Set the camera resolution and click the + button.

2. Enter a name for the camera, then click OK.

To remove a camera from the resolution list:
Select the camera you want to remove and click the - button.
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To change the storyboard view:
Do one of the following:

» Use the buttons on the left of the bottombar, or the View menu
commands, to choose among the following view: Single Panel, Columns,
Rows and Thumbnails.

« Choose View — Full Screen to display the current panel sketch area in
full screen mode.
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Creating Sketches

Each panel has a sketch area where the scene action can be
represented with a drawing and with additional information like the
camera box and movement, arrows and text.

) e Y -
e ;

e

Setting the Sketch Area View

The sketch area can be zoomed in, zoomed out and scrolled to better
work on the sketch. It extends beyond the canvas size, so that additional
elements like camera boxes and arrows can be created regardless of the
canvas.

Whatever view is set in the sketch area, it is retained as the final view of
the panel sketch. In this way the view is not tied neither to the canvas
size nor to the camera box, but you are free to set it the way you prefer.

To navigate the sketch area:

Do any of the following:

« To pan the sketch area select the Hand tool [ &]], then click and drag,
or click and drag with the middle-mouse-button.

« To zoom the sketch area select the Zoom tool [ Q ], then click and drag
up to zoom in, down to zoom out, or use the mouse wheel.
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« To rotate the sketch area select the Rotate tool [&]. then click and
drag.

To fit the sketch area view to the camera:
1. Select the panels for which you want to fit the sketch area view to the
camera (see Arranging Scenes and Panels on page 29 for details).

2. Choose View — Fit to Camera. If two camera positions are defined in
the sketch area, the sketch area resizes so that both will be fully visible.

Note: If no panelis selected, the command will be applied to the
current panel.

To fit the sketch area view to one of the camera boxes in one panel:
1. Select the camera to which you want to fit the sketch area view (see
Setting the Camera Box on page 15 for details).

2. Choose View > Fit to Camera.

To fit the sketch area view to the canvas:
1. Select the panels for which you want to fit the sketch area view to the
canvas (see Arranging Scenes and Panels on page 29 for details).

2. Choose View = Fit to Canvas.

Note: If no panel is selected, the command will be applied to the
current panel.

To reset the sketch area rotation:
1. Select the panels for which you want to reset the sketch area rotation
(see Arranging Scenes and Panels on page 29 for details).

1. Choose View = Reset Canvas Rotation.

Drawing Sketches
A set of tools is available for drawing sketches; each has some settings
and four presets available:

OV A 5. BE o

« The Paintbrush tool [ #/1, that can be defined by setting Size and
Opacity.

« The Airbrush tool [ ], that can be defined by setting Size and Opacity.
« The Pencil tool [ /7], that can be defined by setting Size and Hardness.
o The Eraser tool [ € ], that can be defined by setting Size and Opacity.

b
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If you use a graphic tablet and the pressure sensitivity is on, the tool size
will be affected by the pen pressure; likewise the Eraser tool [ 2 ] will
work automatically with the pen eraser.

The color used to draw can be chosen among four color swatches, and
pressure sensitivity can be switched on or off when drawing with a
tablet.

Note: When the storyboard is saved, the sketches are saved in a
folder having the same name, and the same location, of the
storyboard file, as PNG files with a suffix containing a series of
numbers indicating the scene and panel the sketch refers to (see
Loading and Saving Storyboards on page 35 for details).

To draw a sketch:

1. Select a color swatch.

2. Select the Paintbrush [/], Airbrush [ 1 or Pencil tool [ /], and
choose one of the available presets. To modify the preset, change the
tool settings such as size or opacity.

3. Draw in the sketch area.
To define the color swatches:

1. Double-click the color swatch you want to modify to open the color
selector and do one of the following:

Select color x|
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« Select a color in the basic color list.
« Select a color in the custom color list.

 Select a color using the spectrum or by defining the RGB or HSV
values. If you click the Add to Custom Color button the current color will
be added to the custom color list.

2. Click OK.

To retrieve a color from a sketch:
1. Select the color swatch you want to modify.
2. Select the Picker tool [ /# 1.

3. Click in the sketch to pick the needed color values.

To erase a sketch:
Do one of the following:

« Use the Eraser tool [ £ ] to erase selectively the sketch.
« Choose Edit - Clear Sketch to completely erase the sketch.

To disable or enable the pressure sensitivity:
Click the tablet icon [qﬁ] on the left of the tool presets.

Importing External Images as Sketches

It is possible to import external images as sketches and use the Story
Planner drawing tools to modify them.

Supported file formats are BMP, GIF, JPG, PNG, PSD and TIF.

Note: If the image is larger than the canvas, it is scaled down to fit the
canvas size.

To import an external image as a sketch:

Do one of the following:

« Drag and drop the image file from a system file browser to the panel
sketch area.

» Choose File - Import - Image as Sketch and use the browser to
select one or several images to be imported: each image will be placed
in a newly created panel after the current one.

Importing Photoshop Documents

Photoshop documents (PSD files) can be imported as sketches taking
into account the layers the document is made of, and their layering
order; text layers are considered as standard layers, while layer styles
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are considered only when loading the document as a single image (see
below).

Supported format are RGB or greyscale images, with 8 bits or 16 bits per
channel.

When a Photoshop document is imported by dragging and dropping it
from a system file browser to the panel sketch area, it is automatically
flattened into a single image.

When a Photoshop document is imported by using the Import command,
a dialog opens to set the way the document has to be imported in the
storyboard. Options are the following:

« Single Image, flattens all the document layers into a single image.
Only layers that were visible when the Photoshop document was saved
are considered.

Note: Photoshop documents can be loaded as a single image only if
the Maximize Compatibility option was checked when saving the
original file from Photoshop. If the option was deactivated, a dummy
image is displayed instead; loading and saving again the document
with the option activated fixes the problem.

» Scenes, loads each document layer as a new scene.

To import a Photoshop document as a sketch:
Do one of the following:

» Drag and drop the document from a system file browser to the panel
sketch area.

« Choose File > Import = Image as Sketch and use the browser to
select one or several Photoshop documents to be imported, then set the
way the document has to be imported in the dialog that opens. Use the
Apply To All button if you are importing several documents and you want
to apply the same options to all of them.

Using the Selection Tool

You can use the Selection tool [ [} 1 to transform, move, rotate and scale
a drawing selection. It is possible to select an area by defining a
rectangular, freehand or polyline selection.

The selection is displayed with a bounding box with handles that allows
you to perform some transformations; as you roll over with the cursor, it
changes shape to indicate you the operations you may perform.
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Selections can also be cut, copied, pasted and deleted by using the
relevant command in the Edit menu. Cut, or copy, and paste works from
from one panel to another.

To select an area in a drawing:
Do one of the following:

a box the area you want to select.

« Choose the Freehand option [ {3 ], then click and drag to outline the
area you want to select.

« Choose the Polyline option [ (7], then click to outline the area you
want to select by defining a series of lines; double-click to set the last
line.

To move or transform the selection:
1. Do one of the following:

« Click inside the element and drag to move it.
« Click and drag any handle to resize it freely.

« Shift-click and drag the corner handles to resize it maintaining the box
proportions.

« Alt-click and drag the corner handles to resize it from the center.

« Shift-Alt-click and drag the corner handles to resize it from the center
maintaining the box proportions.

« Click outside but close to the bounding box, and drag to rotate it.

« Click and drag the center handle to change the center of rotation, and
the center used when Alt-scaling.

2. Click outside the bounding box to confirm the transformation.

To edit the selected area with the Edit menu commands:
Do any of the following:

« Use the Copy command to keep the selection in memory for further
operations.

« Use the Cut command to eliminate the selection and keep it in
memory for further operations.

» Use the Paste command to paste the selection keptin memory in the
the current panel.

o Use the Delete command to delete the selection.
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Setting the Camera Box
The Camera tool [&p] can be used to resize and position the camera
box.

Two different camera boxes can be defined, one for the starting and the
other for the ending position. The camera colors and labels for the
starting and ending positions can be customized. Arrows connecting the
camera boxes corners tell the direction of the movement.

Cameras can also be copied and pasted from one panel to another, and
their positions can be linked: in this way it is possible to create seamless
positions spreading on several panels.

To define the camera shot and movement:
1. Choose the Camera tool [&].

2. Define the camera box by doing the following:
« Click and drag any square handle to resize it.

« Click and drag the round handle on the right side of the camera box to
rotate it.

« Click the camera center and drag to move it.

3. Click and drag in the sketch area to define a second position for the

camera.

4. Operate the handles on the second camera box to define it.

5. In the toolbar type in some text if you want to add a label to the

camera starting and ending positions.
Note: The center handle of the two camera boxes can be
distinguished by an arrow label that for the camera starting position
is placed on the right, and for the ending one on the left.
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To move both the cameras at the same time:
Ctrl-click (Pc) or Cmd-click (Mac) and drag the line connecting the
centers of the two camera positions.

To select a camera:
1. Choose the Camera tool [&®].

2. Select the panel whose camera you want to select.

To edit the camera with the Edit menu commands:
Do any of the following:

» Use the Copy command to copy the camera.

« Use the Paste command to paste the copied camera in the current
panel.

o Click one camera box to select it, and use the Delete command to
delete it.

e Use the Reverse Animation command to reverse the camera
movement.

e Click one camera box to select it, and use the Reset Rotation
command to reset its rotation.

« Use the Reset Animation command to reset the camera animation.

Note: If only one camera box is defined, when you delete it the camera
box returns to its default size and position.

To hide or show the camera box:
Choose View - Hide/Show Overlaying Symbols.

To include the camera box when exporting:

1. Do one of the following:

e On Windows choose Edit > Preferences.

« On Macintosh choose Story Planner — Preferences.
2. Activate the Include Symbols When Exporting option.

To define the colors of the start and end camera boxes:
1. Do one of the following:

e On Windows choose Edit > Preferences.
« On Macintosh choose Story Planner - Preferences.

2. In the Camera Color section set the Starting and Ending Position
colors by defining red, green and blue values for any of them.
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Adding Graphical Information
Some graphical information can be added to the sketch by using the
following tools:

« The Arrow tool [#):], to add arrows depicting actions taking place in
the shot.

« The Type tool [ T'], to add text boxes.

These graphical symbols overlay the sketch, therefore they do not affect
the drawing itself.

They can be hidden at any moment, in order not to interfere visually with
the drawing operations, and they can be also included in the exported
images.

To add an arrow:

1. Select the Arrow tool [=].

2. Click and drag to define an arrow.

3. Operate the handles on the arrow to define the arrow shape.

4. In the toolbar select the thickness of the arrow border and type in
some text if you want to add a label to the arrow.

To edit an arrow:
Do any of the following:

« Click to select it.
« Click and drag to move it.
« Operate the handles to change the arrow shape.
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To add a text box:
1. Select the Type tool [T ].

2. Click and start typing text.

To edit a text box:
Do any of the following:

« Click to select it.
« Click and drag to move it.
« Double click to edit the text inside the box.

To format the text in a box:
1. Double-click, then select the text you want to format: the text toolbar
automatically opens.

2. Choose the font family, size, color, style and paragraph alignment by
clicking on the relevant menu and buttons in the toolbar.

g .. / f f

% =
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To edit arrows and text boxes with the Edit menu commands:
1. Select the item you want to edit.

2. Do any of the following:

« Use the Copy command to keep the selected element in memory for
further operations.

« Use the Cut command to eliminate the selected element and keep it in
memory for further operations.

» Use the Paste command to paste the element kept in memory in the
current panel.

o Use the Delete command to delete it.
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To hide or show the symbols overlaying sketches:
Choose View > Hide/Show Overlaying Symbols.

To include the symbols when exporting:

1. Do one of the following:

e On Windows choose Edit > Preferences.

« On Macintosh choose Story Planner - Preferences.

2. Activate the Include Symbols When Exporting option.

Creating Sketches
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Adding Panel Information & Notes

Each panel has a header with basic information and an area reserved to
written notes, divided into labelled captions.

A notepad is also available for writing down additional notes, or storing a
long piece of text.

Editing Header Information

The panel header contains basic information about the following:
» Scene and panel numbering.

« Panel duration.

« Two fields for adding any written note that may be required.

The scene and panel numbering are automatically updated according to
the scene and panel positions: the way the numbering is displayed can
be defined in the Preferences.

3.2!,2 Reuse BG from scene 10.03 01:24

Reuse layer from previous scene

The panel duration can be expressed in different formats, such as
frames or seconds and frames, and can be edited for each panel. The
format and the default panel duration, assigned to any new panel, can be
set in the preferences as well.

Note: The storyboard duration up to the current panel, and the total
duration are displayed on the right of the interface bottom bar.

The set the panel numbering mode:
1. Do one of the following:

e On Windows choose Edit > Preferences.
« On Macintosh choose Story Planner - Preferences.
2. Choose an option in the Scene Numbering option menu.

To set the panel duration:
Select the value you want to edit, and type a new value.
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To set the duration display mode:
1. Do one of the following:

e On Windows choose Edit > Preferences.
« On Macintosh choose Story Planner > Preferences.
2. Choose an option in the Duration Format option menu.

x|
Scene Numbering: |Scene Number . Panel Number / Total Number v|
nel Duration Format: | SS:FF hd |
fault Panel Duration: 0o: 05

. [ & Changes will take effect
Undo Levels: ﬂ the next iime you start Story Planner

[ Indude Symbols When Exparting

.R:|D |elo  |8:f2s5 |
Start Camera Colaor: t— 0— —N

End Camera Calor: . R: |255 | Gi |U | B: |U |
—0 00— O —

To set the default panel duration:

1. Do one of the following:

« On Windows choose Edit = Preferences.

« On Macintosh choose Story Planner — Preferences.

2. Type in the Default Panel Duration value.

Editing Captions

Captions are available to add written notes to each panel, such as
dialogue, sound FX, director’s notes, etc.

Captions have a label, and they can be expanded or collapsed; they can
also be added or removed. Each change in the caption arrangement is
reflected in all of the other panels as well: in other words, captions are
arranged the same for each panel.

Text in the captions can be formatted by defining the font, size, color,
style and alignment; it is also possible to format the text written in all
the captions globally, or in the selected panels.
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A sketch note can be added as well to have an area where comments can
be drawn. The sketch note is handled as a standard sketch: it is possible
to use tools to draw and to navigate it. The sketch note is added to the
current panel only.

To write text in the caption area:
Click in the caption area and type some text.

To format the caption text:
1. Select the text you want to format.

2. Click the arrow that is displayed on the right of the selection to open
the text toolbar.

3. Choose the font family, size, color, style and paragraph alignment by
clicking on the relevant menu and buttons in the toolbar.

¥ Dialogue and Sound FX = 4=
RAIMONDO:

RIGHT NOW WE ARE TRAVELING LUINDEREROLIND.
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16
¥ Scene Details = 18 = LS

PIETRO KEEPS ON LOOKING AROLIND WITH THE NOSE
PRESSED AGAINST THE SPACESHIP.

To format globally the caption text:

1. Choose Storyboard — Set Captions Style.

2. In the dialog that opens activate the text property that you want to
change, and set a value for it; properties that are not activated will not
be modified and will remain as they are.

3. Activate the Apply Changes to Selected Panels option to format text
only in selected panels and not globally.
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4. Click the OK button.

Font: |MS Shell Dig 2 -
< s
Style:
Alignment: Left -

] Color: . R:|D |G:|D |B:|D |

[ Apply Changes to Selected Panels

To copy a format from some text to some other:
1. Select the text whose format you want to copy.

2. Select the text to which you want to apply the copied format.
3. Click the selected text.

To import some text from an external file:
1. Open the file with a text editor.

2. Select the text you want to import and drag and drop it to the text
caption area.

To expand or collapse a text caption:
Click on the arrowhead on the left of the caption title bar.

To reorder text captions:
Click the handle at the center of the caption title bar where a handle is
displayed, and drag it to the new position.

To rename a text caption:
Double-click the caption label and type the new name.

To add a new text caption:
Click on the option button [®£] on the right of any caption title bar and
choose Add Text Caption from the menu that opens.

To remove a text caption:
Click on the option button [®E] on the right of any caption title bar and
choose Remove Caption from the menu that opens.
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To add a sketch note to the current panel:
Click on the option button [®£] on the right of any caption title bar and
choose Add Sketch Note from the menu that opens.

Importing a Final Draft Script

Scripts created with Final Draft, the application specifically designed for
writing movie scripts, television episodics, and stageplays, can be
imported in Story Planner automatically defining the story flow with
scenes and panels, and filling the caption areas with the related content.

Information available in the Final Draft file (FDX format) will be used in
Story Planner in the following way:

« Each scene heading defines a new scene.
The scene title is imported in the first note field of the panel header.

« The scene description, containing information about where and when
the scene takes place, is imported in the second note field of the panel
header.

» The action, containing screen directions that tell what is happening in
the scene, is imported in the first caption area, automatically labelled
Action; every time a new action is found in the same scene, a new panel
will be added to the scene with the related dialogue, transition and shot
information (see below).

« The dialogue, containing information about the character talking,
directions which precede or follow dialogue, and the dialogue itself, is
imported in the second caption area, automatically labelled Dialogue.

« The transition and shot, containing information about how the passage
between scenes takes place and which is the camera angle, camera
movement or direction within a scene, is imported in the third caption
area, automatically labelled Transition & Shot.

Note: When a Final Draft script is imported it replaces automatically
the current Story Planner project.

To import a Final Draft Script:

1. Choose File = Import Final Draft Script.

2. In the browser that opens retrieve the script you want to import, then
click the Open button.
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Using the Notepad

The Story Planner notepad can be used for writing down some text, such
as additional notes or a long piece of text, that is saved along with the
storyboard and that can be easily retrieved.

NotePad B

hotepad
PIETRO & RAIMONDO - FRIENDS AT EARTH
EPISODE Y: BLUE GOLD

SCENE 0

RAIMONDO:
WATER DROPLETS FORM FROM WARM AIR.

SOUND FX: BOILING WATER + RAINING NOISE

SCENE 02

RAIMONDO:

IF THE CLOLIDS ARE Bl& ENOUGH AND HAVE ENOLIEH WATER DROPLETS,
THE DROPLETS BANG TOGETHER AND FORM EVEN BIGGER DROFS.

SOUND FX: RAINING NoIsg

BCENE 03
RAIMONDO (VOICEOVER):

WHEN THE DROFS GET HEAVY, THEY FALL BECALISE OF ERAVITY, AND
YOU SEE RAIN.

wWow!

For instance it is possible to use the notepad to import a script or a
screenplay, from where dialog lines can be copied to the caption areas.
The text in the notepad can be edited and formatted as the text in the
caption (see Editing Captions on page 22 for details).

To open the notepad:
Choose Windows — Notepad.

To import text into the notepad:
1. Open the original document with the relevant application, then select
and copy the text.

2. Click in the notepad, and paste the copied text.

To copy some text from the notepad to the captions:
1. Select the text in the notepad and copy it.

2. Click in the caption area and paste the copied text.
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To format written text:

1. Select the text you want to format.

2. Click the arrow that is displayed on the right of the selection to open
the text toolbar.

3. Choose the font family, size, color, style and paragraph alignment by
clicking on the relevant menu and buttons in the toolbar.
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Defining the Story Flow

Arranging Scenes and Panels
A storyboard is organized in scenes, each scene can be made of one or
more panels.

When a scene is made of one single panel, all panel corners are
cropped. When a scene is made of several panels, only the left corners
of the first panel and the right corners of the last panels are cropped. In
this way the sequence of scenes and panels is easier to read.

Scenes and panels can be added, removed, and rearranged, bringing the
sketch and the notes along.
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The scene and panel sequence is reflected in the numbering displayed
in the panel header (see Editing Header Information on page 21 for
details).

To add a new scene:
1. Select a panel in the scene after which you want to add a new scene.

2. Choose Storyboard - Add Scene, or click the Add Scene button in the
toolbar.

'& Size:
* | opacty:

To add a new panel to a scene:
1. Select the panel after which you want to create a new panel.

2. Choose Storyboard - Add Panel, or click the Add Panel button in the
toolbar.

=N R KT

To change the current panel:

Do one of the following:

« Click the panel.

« Use the arrow keys to set as current the panel on the right or on the
left (single panel, columns and thumbnails view), and at the top and at
the bottom (rows or thumbnails view) of the current one.

To select scenes and panels:
Do any of the following:

« Click a panel to select it.
« Double-click a panel to select all of the scene the panel belongs to.
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o Ctrl-click (Pc) or Cmd-click (Mac) to add a panel to, or remove it from,
the selection; Ctrl-double-click (Pc) or Cmd-double-click (Mac) to add a
scene to the selection.

« Shift-click to extend the selection to a specific panel;
Shift-double-click to extend the selection to a specific scene.

To navigate scenes and panels:

Do one of the following:

« Click the One Panel Forward or One Panel Back button on the right of
the bottombar to move at one panel step.

« Click the One Page Forward or One Page Back button on the right of
the bottombar to move at one page step, according to current view
mode.

To change the order of panels in columns or rows view:
Do one of the following:

« In the columns view click the handle at the top of the panel header and
drag it to the new position.

« In the rows view click the handle on the left of the panel and drag it to
the new position.

To change the order of panels and scenes in thumbnails and single
panel views:
1. Select the panels and scenes you want to move.

2. Click any of the selected thumbnail and drag it to the new position.
3. When releasing do one of the following:

» Release when the mark between two panels is highlighted to move the
selected scenes and panels as they are in the new position.
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« Release when the mark at the side of a panel is highlighted to move
the selected scenes and panels by joining them to the panel. Released
scenes and panels will be joined on the side of the highlighted mark.

To read the total scene duration:

Do any of the following:

« In the columns or rows view hover the cursor over the duration section
of any panel belonging to the scene: the scene duration will be displayed
in a tooltip.

« In the thumbnails and single panel view hover the cursor over any
panel belonging to the scene: the scene duration will be displayed in a
tooltip.

To edit scenes and panels with the Edit menu commands:

1. Select the scenes and panels you want to edit.

2. Do any of the following:

« Use the Copy command to keep the selection in memory for further
operations.

e Use the Cut command to eliminate the selection and keep it in
memory for further operations.

» Use the Paste command to paste the selection kept in memory after
the current panel.

» Use the Delete command to delete the selection.

Joining and Separating Panels

Selected panels can be joined in a single scene, or can be separated
from the scene they belong to.
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When joined, selected panels will be separated from any scene they
might already belong to, and will create a new scene located where the
first panel of the selection was.

When separated, selected individual panels will create a new scene
each, while selected adjacent panels will be joined in a new scene.

To join selected panels in a scene:
1. Select the panels you want to join.

2. Choose Storyboard = Join Panels, or click the Join Panels button in
the toolbar.

To separate selected panels from the scene they belong to:
1. Select the panels you want to separate.

2. Choose Storyboard — Separate Panels, or click the Separate Panels
button in the toolbar.

Merging and Splitting Panels
Selected panels can be merged into a single panel, or it is possible to
split one panelinto two.
When merged, selected panels will be replaced by a single panel having
the sketch of the current panel, and the captions of all the merged
panel, from the first to the last one of the selection, in the related
caption areas.
When split, a new panel will be added having the same sketch and
captions of the split one, except the selected caption text that will be
removed from the original panel and moved to the added one.
Note: If you select only some words in the caption text, the selected
words and all the following text in the caption area will be considered
as selected.

To merge selected panels:
1. Select the panels you want to merge, and set as current the panel
whose sketch you want to retain.

2. Choose Storyboard - Merge Panels.

To split a panel:
1. In the panel you want to split select the caption text that you want to
remove from the original panel and move to the added one.

2. Choose Storyboard — Split Panel.
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Loading and Saving Storyboards

Loading and Saving Storyboards

Storyboards files can be loaded and saved from the File menu. They are
saved as TSB files, while sketches are saved as PNG files in a folder
having the same name, and the same location, of the storyboard file.
By browsing this folder it is possible to retrieve the storyboard sketches
if needed. The sketch files are named as the storyboard with a suffix of
three series of digits referring to the scene number and panel number.

When a storyboard file is saved, automatically the previously saved
version will be renamed with a BCK extension and will be available as a
backup for your work. If a backup file already exists, the new backup file
overwrites it.

Note: In the storyboard folder, panel sketches are named as the
scene with a suffix containing a series of numbers indicating the
scene and panel the sketch refers to; exposure sheet sketches are
named as the scene with a _xsheet suffix followed by a series of
numbers indicating the scene and the page the sketch refers to.

Note: It is possible to reuse sketches from one storyboard to another
by using the Export command (see Exporting Sketches on page 49 for
details).

To load a storyboard:

Do one of the following:

« Choose File & Load and use the browser to retrieve the storyboard
you want to load.

» Choose File > Open Recent Files to load one of the last four used files.

Note: Storyboards created with Story Planner PRO cannot be loaded
in the Story Planner standard version.

To save a storyboard:
Choose File > Save As and use the browser to choose a name and a
location for the storyboard you want to save.
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To retrieve storyboard sketches files:

1. Navigate with a system file browser to the folder where you saved the
storyboard.

2. Retrieve the sketches in the folder with the same name as the
storyboard.

To recover a backup file:
Change the extension of the backup file from BCK to TSB by renaming it.
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Printing the Storyboard

Storyboards created with Story Planner can be printed out on paper or
as PDF files.

Printing Storyboards

When printing the storyboard you can choose a template layout to
organize the storyboard elements on a page. The layout will be used for
all the generated pages.
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A series of templates are provided with the software, but it is possible to
customize them, or to create new templates from scratch.
Note: The printing quality of the panel sketches can be set in the
StoryBoard Settings (see Starting a New Storyboard on page 5 for
details).

To print the storyboard:
1. Do one of the following:

* Choose Windows — Page Layout.
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e Choose File = Print.

2. In the Page Layout window, choose File - Load and choose a page
layout.

3. Do one of the following:

« Select File > Print to send the storyboard to a printer.

« Select File > Print to PDF to generate a PDF file.

Defining Page Layouts

When editing a layout template, you can choose the page format, and
define the size and the position of all the storyboard elements. A grid is

also available as reference: the grid size can be set, and page elements
will automatically snap to it.

Elements available to define the layout are the following:

« The panel sketch.

« The sketch note, if there are any.

« Captions, displayed with the caption titles of the current storyboard.

« The panel number, notes and duration as displayed in the panel
header, whose text can be formatted.

« The page number, that will be increased automatically, whose text can
be formatted.

» The partial duration, displaying the storyboard duration up to the last
panel displayed in the page, whose text can be formatted.

« The total duration, displaying the storyboard total duration, whose text
can be formatted.

« The production, title, episode and episode code information as defined
in the Storyboard Settings, whose text can be formatted.

« A text box, where you can type and format information that will appear
on all of the pages (e.g. the company name).

« An image box, where you can place an image that will appear on all of
the pages (e.g. the company logo).

To create several similar elements, each element has to be placed
several times in the same page. For example to organize three panels on
a page, you have to add three sketch elements (the number indicates the
progressive order], three caption elements, three panel number
elements, and so on.
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Once a layout is defined, you have to save it to make it available after you
quit Story Planner, as the layout is not linked to a specific storyboard but

is an independent file in TLY format that can be used again and again.

To open the Page Layout window:
Do one of the following:

« Choose Windows — Page Layout.
¢ Choose File = Print.

To navigate the work area:

1. To pan the work area do one of the following:
« Select the Hand tool [ ], then click and drag.
« Click and drag with the middle-mouse-button.
2. To zoom the work area do one of the following:

o Select the Zoom tool [Q 1, then click and drag up to zoom in, down to

zoom out.
« Use the mouse wheel.

To choose the page size and margins:
In the Page Layout window choose File - Page Setup.

— Paper
Size: I..: j
Source: I.—'luto Select j
r~ Orientation Margins {mill
" Portrait Left: 4.23 Right:  |4.23
*' |andscape Top: 4,23 Bottom: |£.23

oK I Cancel | Printer... |
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To add an element to the layout:
Drag the relevant box to the page.

To select layout elements:
1. Choose the Edit tool [ [} 1.

2. Do one of the following:
e Click an element to select it.

o Ctrl-click (Pc) or Cmd-click (Mac]) to add it to, or remove it from, the
selection.

To edit layout elements with the Edit menu commands:
1. Select the elements you want to edit.

2. Do any of the following:

» Use the Copy command to keep the selection in memory for further
operations.

« Use the Cut command to eliminate the selection and keep it in
memory for further operations.

+ Use the Paste command to paste the selection kept in memory into the
page layout.
» Use the Delete command to delete the selection.

To move or transform a layout element:
1. Select it with the Edit tool [ B 1.

2. Do one of the following:
« Click inside the element and drag to move it.
« Click and drag any handle to resize it freely.

« Shift-click and drag the corner handles to resize it maintaining the box
proportions.

« Alt-click and drag the corner handles to resize it from the center.
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« Shift-Alt-click and drag the corner handles to resize it from the center
maintaining the box proportions.
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To use the grid:
Click the Grid button [[]] and set a value for the grid size.

To format the text available in some layout elements:

1. Double-click, then select the text you want to format: the text toolbar
automatically opens.

2. Choose the font family, size, color, style and paragraph alignment.

To load an image:
Double-click the image box, and in the browser that opens retrieve the
image you want to load.

To save a layout:
1. In the Page Layout window choose File = Save Layout.

2. In the browser that opens choose a name and a location for the file
you want to save.

To load a layout:
1. In the Page Layout window choose File & Load Layout.

2. In the browser that opens retrieve the layout file you want to load.
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Printing Exposure Sheets

Information related to a storyboard can be used to create exposure
sheets that can be printed and compiled by animators with references to
backgrounds and animation levels for planning a 2D animation
production.

Generating Exposure Sheets

Exposure sheets can be generated according to the storyboard
information, panel sketches and camera movements.

They are generated independently for each scene defined in the
storyboard, and they can consist of multiple pages according to the
scene duration, with each page containing 100 frames.
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The main information is retrieved from the storyboard settings and
printed in the xsheet header (see Starting a New Storyboard on page 5
for details). In particular the information related to the production, title
and episode are printed on the left of the header, the episode code in the
triangular area, the scene number in the round area and the xsheet
page number in the square area.

Sketches can be visualized in the sketch area on the left of the exposure
sheet and placed at an exact frame position. Some graphical
information can be added in the same area by using the standard Story
Planner drawing tools, including colors and presets.

The camera information is visualized in the camera column on the right
with a dot and the related camera label at the beginning of each panel;
in the column cells there is a vertical straight line when the camera is
still, and a wavy line when the camera is animated (see Setting the
Camera Box on page 15 for details).

Some dialogue columns are available to import lip-sync information
from Magpie, a professional lip-sync and animation timing tool.

The exposure sheet layout cannot be edited, apart from the interval of
the marker that divides it into sections, and it is calibrated to be printed
on an A3 paper format.

To open the exposure sheet editor:
Choose Windows — Exposure Sheet Editor.

To navigate the exposure sheet editor:
1. To pan do one of the following:

« Select the Hand tool [} ], then click and drag.
« Click and drag with the middle-mouse-button.
2. To zoom do one of the following:

« Select the Zoom tool [ Q ], then click and drag up to zoom in, down to
zoom out.

« Use the mouse wheel.

To navigate scene exposure sheets and pages:

Do one of the following:

« Click the Previous Scene/Next Scene button or enter a scene number
on the right of the bottombar to move through the first pages of the
exposure sheets.
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« Click the Previous Page/Next Page button or enter a page number on
the right of the bottombar to move through all the pages of the exposure
sheets.

To set the exposure sheet marker interval:
1. Do one of the following:

e On Windows choose Edit > Preferences.
« On Macintosh choose Story Planner - Preferences.

2. In the Exposure Sheet Editor section set a value for the Marker
Interval.

Editing Sketch Thumbnails
Sketch thumbnails can be added automatically at the beginning of each
panel, or manually in the sketch area on the left of the exposure sheet;
once added they can be resized and moved along.
The first frame of the exposure sheet where the thumbnail is located
defines which is the displayed panel sketch; the thumbnail is
automatically updated if you move it to an exposure sheet frame
referring to a different panel.
Thumbnails are anchored to the frame where they are located even if the
duration of the scenes or panels in the storyboard is changed; in case
the scene is shortened, thumbnails falling outside the new scene
duration are automatically deleted.
Note: Thumbnails are anchored to specific frames even when they are
generated automatically; if the scenes or panels duration is changed
and you want to update the thumbnails position, you have to generate
them again.

Note: The sketch thumbnail refers to the panel sketch, regardless of
the camera and layer animation that might be set in the panel.

To generate automatically sketch thumbnails according to storyboard
panels:
1. Choose Edit > Generate Sketch Thumbnails.

2. In the dialog that opens do the following:

« Choose if thumbnails have to be generated for the current scene only,
all the scenes, or a specific range of scenes.

« Set the alignment of the thumbnails in the sketch area.
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« Set the width of the thumbnail as a percentage of the sketch area
width.

3. Click the Generate button.

To add a sketch thumbnail:
1. Select the Thumbnail tool [[]].

2. Click and drag in the sketch area to define the position and size of the
thumbnail.

To edit a sketch thumbnail:
Select the Thumbnail tool [[.]]] and do any of the following:

« Click and drag a thumbnail to move it to a different position.

« Click a thumbnail to select it and click and drag the handles at the
bottom of the bounding box to resize it.

« Click a thumbnail to select it and choose Edit = Delete to delete it.

Adding Graphical and Textual Information

On the left of each page of the exposure sheet a sketch area extending
for the whole height of the Action column is available for adding
graphical notes.

All the tools and options available in the toolbar can be used to edit the
sketch area, and in case of the Type tool [ T ] any section of the
exposure sheet page, the same way they can be used to edit the panel
sketch (see Drawing Sketches on page 10, Using the Selection Tool on
page 13 and Adding Graphical Information on page 17 for details).
Sketch areas are related to exposure sheet pages; in case the scene is
shortened, the sketch areas related to pages that no longer exist
because of the new scene duration are automatically deleted.
Note: When the storyboard is saved, the exposure sheet sketches are
saved in a folder having the same name, and the same location, of the
storyboard file, as PNG files with a _xsheet suffix followed by a series
of numbers indicating the scene and the page the sketch refers to
(see Loading and Saving Storyboards on page 35 for details).

To clear the exposure sheet sketch area:
Choose Edit > Clear Sketch.

Importing Magpie Files
The dialogue columns can be used to import lip-sync information from
Magpie, a professional lip-sync and animation timing tool.
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The supported format is TLS (i.e. Toonz Lip Sync) that can be exported
from Magpie once a script file provided with Story Planner has been
copied in the proper location of the Magpie installation files.
When the lip-sync file is imported each cell of the dialog column will
contain in the first row the speech text as entered in Magpie, and in the
second one the phoneme detected by Magpie.
Note: It is possible to load only one TLS file for each exposure sheet
dialogue column; if a lip-sync files is already loaded, it will be
replaced by the new one.

To export the TLS file in Magpie:

1. Copy the file export-toonz.lua available in Story Planner 3.4 stuff\
config folder into the C:\Program Files\Third Wish Software &
Animation\Magpie Pro\Scripts\Export folder.

2. In Magpie choose File & Export and choose Toonz among the 2D
software list to export the TLS file.

To import a Magpie file:

1. Choose File - Import Magpie File.

2. In the browser that opens retrieve the TLS file you exported from
Magpie and click the Load button.

3. In the dialog that opens choose the following:

« Use Frame Range to define which section of the Magpie file you want
to use in the dialogue column in the exposure sheet.

« In the Expose section use the From Frame to specify the starting
frame and the Column option menu to set the column where the
lip-sync information has to be exposed.

4, Click the Import button.

Printing the Exposure Sheets

Exposure sheets can be printed by generating a PDF file that refers to
the whole storyboard, a scene range or to a scene only.
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Once the PDF file is generated it is possible to use the options available
in your PDF reader to send it to a printer.

Note: The printing quality of the panel sketches can be set in the
StoryBoard Settings (see Starting a New Storyboard on page 5 for
details).

Note: The exposure sheet layout is calibrated to be printed on an A3
paper format.

To print the exposure sheets:
1. Choose File = Print To PDF.

2. In the browser that opens choose the following:
« A location and a name for the PDF file you want to generate.

« The range of scenes that have to be included in the PDF file (the
default value is from the first to the last).

3. Click the Print button.
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Exporting Images and Scenes

Storyboard sketches can be exported as image files, and scenes can be
exported as a Toonz project to start the production in Toonz Harlequin or
Toonz Bravo, or as a CelAction2D file.

Exporting Sketches
Storyboard sketches can be exported as PNG image files. It is possible
to export all of the sketches or to specify a range of scenes.

They can also include when needed drawn symbols, such as camera
boxes, arrows and texts.

The image resolution is the canvas size set for the storyboard (see
Defining the Working Environment on page 6 for details).

To export images:
1. Choose File - Export = Images.

2. In the browser that opens choose the following:
« A location for the images you want to export.
» The range of scenes whose sketches you want to export.

« The name for the image file, to which it will be automatically added the
scene number as a three-digits suffix, and the panel number as a
second three digits suffix.

3. Click the Export button.

To include symbols in the exported sketches:
1. Do one of the following:

e On Windows choose Edit > Preferences.
« On Macintosh choose Story Planner — Preferences.
2. Activate the Include Symbols when Exporting option.

Exporting Scenes to Toonz

Storyboard scenes can be exported as scenes of a Toonz project,
containing sketches and preserving the panel timing. These scenes can
be used as a starting point for defining the animation layout and starting
the actual production in Toonz Harlequin or Toonz Bravo.
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It is also possible to select a reference project created with Toonz to
specify all the project default settings that cannot be controlled in Story
Planner, and to define the project folder structure. In this case the
camera resolution and A/R specified in the Toonz project will not be
considered, as the camera settings specified in Story Planner will be
used instead.
Note: To use in the Toonz project the camera A/R you defined in Story
Planner, the camera resolution and A/R have to be chosen from the
list of predefined cameras available in the Camera Settings dialog. If
your camera is not available, you can add it to the list (see Defining
the Working Environment on page 6 for details).

If no reference project is selected, the exported Toonz project will
contain a folder named scenes, containing all the storyboard scenes you
decided to export, and a folder with the same name of the scene,
containing the scene sketches.

Scene files in TNZ format are automatically numbered with a
three-digits suffix referring to the scene numbering of the storyboard.
Sketches are named as the scene with a progressive three-digits suffix,
and they can also include when needed drawn symbols, such as camera
boxes, arrows and texts.

The exported project can be used as part of the Toonz project database,
and scenes can be easily loaded or imported in Toonz as standard Toonz
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scenes (refer to the Toonz Harlequin and Toonz Bravo User Guides for
more details about using projects).

- O3 RmitFiles —
Bl [3) scenal

Bl [3) scenes

Bl [3) sheriff

E}- [ Story Planner 3.1 stuff

I config

I layouts

) outputs

I stories

B 3 Temp

Bl [3) the TAB 2.2 stuff

Bl [3) the TAB 2.2 stuff old -

Save In: | outputs |

Praject Name: |Episode 05 - Blue Gold |

FromSoene: To Scene:

Scene Name: |Scen-205- |

e || ]

| Export | | Cancel |

To export a Toonz Project:
1. Choose File - Export - Toonz Project.

2. In the browser that opens choose the following:
« A location and a name for the project you want to export.
« The range of scenes you want to export.

e The name for the scene file, to which the scene number as a
three-digits suffix will be automatically added.

« The reference Toonz project (a PRJ format file] for defining the project
default settings that cannot be controlled in Story Planner, and to define
the project folder structure.

3. Click the Export button.

To include symbols in the sketches used in the Toonz scenes:
1. Do one of the following:

e On Windows choose Edit > Preferences.

« On Macintosh choose Story Planner > Preferences.
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2. Activate the Include Symbols when Exporting option.

Exporting Storyboards to CelAction2D

Storyboards can be exported as a CelAction2D file in C2D format,
containing sketches and preserving the panel timing. This file can be
used as starting point for defining the animation layout and start actual
production in CelAction2D.

When exporting storyboards to CelAction2D, all the sketches are saved
in a folder having the same name, and the same location, of the C2D file.

To export a storyboard to CelAction2D:
1. Choose File - Export - CelAction2D.

2. In the browser that opens choose the following:

« A location and a name for the file you want to export.
« The range of scenes you want to export.

3. Click the Export button.

To include symbols in the sketches used in the Toonz scenes:
1. Do one of the following:

e On Windows choose Edit > Preferences.
« On Macintosh choose Story Planner — Preferences.
2. Activate the Include Symbols when Exporting option.
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Keyboard Shortcuts

Story Planner Keyboard Shortcuts

Toolbar Windows Macintosh

Paintbrush [ /]
Airbrush [ ]
Pencil [ /] @ @
Eraser [£]
Picker [ /]
Selection [ ) ]
Arrow [=)]
Type [ T']
Camera [ 4D
Hand [ ]
Zoom [Q]
Rotate [ ] ®) R
Color 1 + +
Color 2 . .
Color 3 ‘ .
Color 4 + +

Keyboard Shortcuts

(2]



Toolbar

=
=
o
o
2
»

Macintosh

Preset 1 (ctrt )+ (% )+
Preset 2 et 4 (¢ ) (® )+
Preset 3 (et )+ (B )+
Preset 4 (ctrt )+ (% )+

Menu Commands

=
=
o
o
3
»

Macintosh

Save ¥ .
Save As (Ctr ) (shit) + (5] (® )4 (shit] 4 (5 )
Print +P) + ]
Quit + (@) + @)
Undo + +
Redo N +
Copy + ¥
Paste + N
Delete
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=

Menu Commands

=
o
o
2
»

Macintosh

Add Scene

Ctrl

+

+

Add Panel

Ctrl

+

+

Separate Panels

Ctrl

+

Join Panels

Ctrl

-
OO0

+

+

BiElE.

Full Screen

Fit To Camera " "
Fit To Canvas (Ctr ) (shitt) + (F) ()4 (shift] 4 (F)
Hide Overlaying Symbols ¥ .
Single Panel Al 4 +
Columns At ) 4 "
Rows Al ] 4 +
Thumbnails At ) 4 "

User Guide
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=
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+

n

Keyboard Shortcuts
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Page Layout Keyboard Shortcuts

Toolbar Windows Macintosh

Edit [ ) ]

n

Commands Windows Macintosh

G- 60- 7 F s
Print + @
Print To PDF (ot ) w(ae JuP) (B ][ )

Exposure Sheet Editor Keyboard Shortcuts

Shift | 4

+

F)
F)
)

Toolbar Windows Macintosh

Thumbnail [[]]

Note: If you press a tool keyboard shortcut and you keep it pressed,
you perform a temporary tool selection: when you release the key you
will return to the previously selected tool.
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